Swype defect on Samsung Tab 10.1

Discussion in 'Samsung Galaxy Tab 10.1' started by RodBarnes, Nov 30, 2011.

  1. RodBarnes

    RodBarnes Member

    Joined:
    Nov 30, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    United States
    Tablet / Device:
    Samsung Galaxy Tab 10.1
    I've noticed a defect in Swype entry on Samsung Galaxy Tab 10.1 when in the browser address field (only there, not other text entry areas). I'm wondering if anyone else can duplicate this or has experienced it. (NOTE: I believe I experienced this before the recent update from Samsung but I didn't investigate it thoroughly until after receiving the update.)
    My tab is currently showing Swype v3.25.91.34889.34889.5238.GT_P7510.
    Current Android build: HTJ85B.UEKMM PT510UEKMM.

    Steps to reproduce:
    1. Open the browser
    2. Put the cursor in the address field and clear out any existing text.
    3. Ensure that the Swype keyboard is enabled.
    4. Swype an entry. For example, I Swyped "Samsung".
    5. Since auto-spacing is disabled in the address bar, you must press the space to add one.
    6. After pressing space, it removes the last two characters and adds the space. So, in my example, "Samsung" becomes "Samsu ".

    This behavior is exhibited:
    • Whether using the small or large Swype keyboard, for all words entered in the address bar.
    • Only in the address bar. It does not happen in other text-entry applications; e.g., Evernote, QuickOffice, etc.
    • Only on my Galaxy Tab 10.1 9 (GT-P7510MAVXAB/M32) which comes with Swype onboard. I do not get this with the Swype beta I have loaded on my OG Droid (v3.25.91D.31127.t100).
     
  2. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    I had the same issue when I was testing the galaxy, check to make sure it is not just a display issue

    Sent from my Transformer TF101 using Android Tablet Forum
     
  3. tkdennis

    tkdennis Member

    Joined:
    Apr 20, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Phoenix, AZ
    Tablet / Device:
    Samsung Galaxy 10
    I have the same issue. I spent an hour on the phone with Samsung support showing them how to reproduce it. They said since you can long-tap space to stop it from deleting the last two characters, they wouldn't open a defect ticket :confused:. I told them it definitely wasn't a feature!
     
  4. Tom T

    Tom T Senior Member

    Joined:
    Feb 18, 2011
    Messages:
    1,632
    Likes Received:
    191
    Trophy Points:
    162
    Location:
    Washington State
    Tablet / Device:
    Hauwei S7
    Is this only with the stock browser?
     

Share This Page