swype native uninstalled on upgrade

Discussion in 'Samsung Galaxy Tab 8.9' started by bleedpurple, Nov 22, 2012.

  1. bleedpurple

    bleedpurple Member

    Nov 17, 2011
    Likes Received:
    Trophy Points:
    Tablet / Device:
    galaxy tab 8.9
    About 3 months ago the OS on my 8.9 tab was upgraded to 4.0.4. When the update was complete I noticed that the native Swype input method had disappeared. I contacted Samsung and they apologized and said that Swype was no longer available as a native application. I have tried downloading the Beta Swype and so far have not succeeded. Each time I try to log in at Swype the site tells me my password does not match or there is some other error. I've tried changing my password several times with no luck. I use the tab for business meetings and primarily for email, calendar, etc. Swype had been nearly essential and without it the tab is just not that useful to me. Anyone else had this experience? If I had known about Swype disappearing I would not have upgraded the OS.

    This is very disappointing.

Share This Page