SYNET7LP android 2.2 - Rooted - USB Debugging enabled, but still not working

Discussion in 'Sylvania Tablets' started by tmwill, Dec 10, 2011.

  1. tmwill

    tmwill Member

    Joined:
    Dec 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ohio
    Tablet / Device:
    Sylvania 7in Tablet
    Hi, any help would be appreciated. i bought 3 of these tablets for my kids for christmas and i have spent the better part of 2 days trying to get these setup and working. I have read through most of the posts on here which is how i got as far as i have. so, first off thank you for this site, and thanks to everyone who posts here to help us. now, here is my current issue. i have currently only worked on one device so far.

    it is rooted by universal androot 1.6.2-beta5.apk
    superuser installed
    installed absolute system root - enabled usb debugging and mock locations

    when i then connect the device to my laptop via usb, nothing happens. no new device found, or no driver found or any beeps or anything that indicates something has been connected. am i doing something wrong? are the usb ports bad?

    the rooting was successful. i was able to install root explorer and remove the phone.apk ( i think this means it is rooted, otherwise i would not be able to do this??)

    also, i have tried to use a couple different apps to install/move applications to the sd card. so far nothing has worked, the move to sd is still greyed out.

    tablet details:

    model - synet7lp
    android ver - dg2.20
    kernel - 2.6.32.9
    hardware id - 11.2.1.8

    any help would be appreciated. i have read through all the post on here about usb debugging, which is how i was able to do this. but i found nothing about once i was able to enable the usb and it still didnt work what to do. thanks again
     
  2. tmwill

    tmwill Member

    Joined:
    Dec 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ohio
    Tablet / Device:
    Sylvania 7in Tablet
    update:

    within absolute system the install to sd card as default has been configured, but it still installs to the device instead. also, i have tried all the steps with 2 of these tablets and 3 separate sd cards and have had the exact same results with both.

    i bought these for my kids, 8, 7 , and 4. i just need them to play games, movies and music. so, my main goal is to get the sd card working as far as holding the apps.

    i did read that you can configure the registry as far as where the default install location through the sdk. but seeing as i cannot get the usb to work, i dont think i can use this option?
     
  3. Pamster

    Pamster Senior Member

    Joined:
    Nov 14, 2011
    Messages:
    393
    Likes Received:
    35
    Trophy Points:
    102
    Location:
    Florida US
    Tablet / Device:
    Dell 11z (1121)
    I could be wrong, I think that apps cannot be installed on the SD card, only internal memory only. I hope I'm wrong, but I am unsure tmwill. Welcome to the board, glad you're finding some information here. I am not sure if it's a OS limitation or what, but I am 85% sure that apps cannot be moved and still be bootable from an SD card. I am sure others will be able to point you in the right direction on finding help for using this tablet for watching movies and playing games. :)
     
  4. tmwill

    tmwill Member

    Joined:
    Dec 10, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Ohio
    Tablet / Device:
    Sylvania 7in Tablet
    i believe i have read on these forums for the sylvania tablets that it is possible to install apps on the sd card, if it is rooted and usb enabled and you have the program to move them over there or install them there? i thought, i thought...but i have been wrong before...only once though. unless you ask my wife, then many many times i have been wrong.
     

Share This Page

Search tags for this page

rooting a synet7lp