Tab displaying only Android logo man and Ainol Tab Aurora 7

Discussion in 'Novo Tablets' started by hmarifbd, Jun 18, 2012.

  1. hmarifbd

    hmarifbd Member

    Joined:
    Jun 10, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    DHaka
    Tablet / Device:
    NOVO7 AURORA
    I am newbie .

    I received my Ainol Novo7 Aurora 7 days ago from online shop. But Now my Tab is not running. It is displaying only Android logo man and Ainol Tab Aurora 7" 4th or 5 th times then hold black screen. My friend say says i have to flash with firmware . So I tried with these Firmware but no solution :

    novo7_aurora_firmware_4.0.3
    Novo7-Aurora_0322-v02
    Novo7AdvancedII0303
    aurora_v1_feiyu_mod(0429)
    Novo7Aurora0301_Android4.0.3

    I used Live Suite 1.7 and driver installed all successfully .

    Still Same problem showing nothing except Android logo man and Ainol Tab Aurora 7" ....

    Please any one can suggest me another way or exact firmware for My tab .


    Advance Thanks

    Arifur
     
  2. Aurora2Droid

    Aurora2Droid Member

    Joined:
    Sep 17, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Jakarta
    Tablet / Device:
    Aurora II
    HI hmarifbd,

    Did you find any solutions to your problem above. I just bought Novo 7 Aurora 2. My battery shows 98% charged when I checked the unit at the shop. After I brought home, I hooked to the power adapter and I hit the same problem like you mentioned, Pressing the power on button only display Android logo for a few seconds then screen went black again. However, the battery icon does appear when the device is being charged.

    I read somewhere that due to certain firmware, the battery indicator might not be true and that the unit must be charged minimum 4 hours initially before use. I left it charges for like 20 minutes and still the same problem so I brought it to the shop for replacement. The guys however, gave me a used unit.

    Did you manage to solve your problem? Is it really the battery or is the OS firmware issue (i.e. bricked?)

     

Share This Page

Search tags for this page

on tab displaying logo only

,
only android logo is displaying