Tablet Doesn't Recognize USB Devices

Discussion in 'Android Tablet Q&A' started by Routweiler, Dec 6, 2013.

  1. Routweiler

    Routweiler Member

    Joined:
    Dec 6, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    35
    Location:
    NC
    Tablet / Device:
    Coby Kyros Mid8048
    Hello all,
    I have a Coby Kyros MID8048 tablet. My daughter was using it a while back and went to a music site and crashed it. It would shut down as soon as the power adapter was unplugged. I fixed it by doing a factory reset. Now the tablet works fine but my external keyboard no longer works. It worked up until the reset. Also, when I try to transfer files via usb drive attached to an otg cable(as I have always done), the tablet does not see the usb drive either(fat32). The port is working because when I attach it to my pc, it immediately pops up as a "mass storage device" and I can transfer files back and forth this way. I would much rather do this via flash drive. I downloaded a usb host controller app and got a message "missing s3c driver". I have not been able to locate a download of this driver anyplace which brings me to this forum. I'm hoping someone out there can help me with this as Coby has gone out of business and taken my warranty with them. thanks in advance for any help or advice on this, JR
     

Share This Page

Search tags for this page
andoid tablet doesnt recognise usb
,
android tablet doent detect flash drive
,

android tablet does not recognize usb device

,
android tablet to recognize usb devices
,
iruru usb not recognize
,
otg cable doesnt detect tablet
,

samsung galaxy 4s tablet does not recognize usb transfer bable

,
tablet doesnt detect usb
,
tablet doesnt recognise devices
,
tablet doesnt recognize usb device