Tablet S PS Store

Discussion in 'Sony Tablet S' started by oooz1991, Jul 22, 2012.

  1. oooz1991

    oooz1991 Member

    Jul 22, 2012
    Likes Received:
    Trophy Points:
    Tablet / Device:
    Sony Tablet S
    Hey guys,

    I've had a Sony Tablet S since around mid April. Great device, really enjoying it.
    However I turned it on today and tried to access the Sony PS Store to see if there
    are any new games/was contemplating buying Twisted Metal but it doesn't load.

    All that happens is the rotating circle runs it's course for a few minutes and the following

    An Error Has Occured (80080030)

    I've tried researching this and haven't come across anything related. I've also
    uninstalled the PS store, the account manager and downloaded a PS store APK
    to try and resolve the issue but the same happens.

    Has anybody else had this problem/does anybody know how to resolve this?

    Thanks very much for any help you can provide!



    EDIT: sorry I've forgotten to add any highlight of an error in the title, but don't think you can change it.
    So thank you to anybody who reads this and helps!
    Last edited: Jul 22, 2012

Share This Page