Talkback Kicks In When Default Browser Opened

Discussion in 'Samsung Galaxy Note 10.1' started by alanwaston, Jan 9, 2017.

  1. alanwaston

    alanwaston Junior Member

    Joined:
    Dec 14, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    12
    I'm hoping someone can help
    Whenever I open the default Samsung browser, the tablet starts shrieking at me "LOADING PAGE, LOADING PAGE, PAGE LOADED" does the same thing every time I open a new tab.
    I have a similar issue on my Galaxy S4 but that's because I have an app on the phone (Dynamic Notifications) that interferes with the Accessibility settings of the phone resulting in the annoying voice. I love Dynamic Notifications on my phone, so I simply rely on Chrome/Dolphin and ignore the stock browser. On my tablet however, I do not have Dynamic Notifications running. In my Accessibility Options it was showing Talkback Off. For good measure, I went into the application manager and turned off Talkback.

    This is a huge annoyance because when you want to open a browser in the Pen Window, the only choice you have is the stock browser.
    Dynamic Notifications was the only app I knew of that caused the Talkback issue... I don't know what other app could be interfering ? On my phone, when I go into the Accessibility settings tab, under the Services section, I can see Dynamic Notifications so I assume that any other app that would access the Accessibility features would also appear there. On my tablet, now that I turned off Talkback, under the Services section it just shows No services installed.

    Anybody heard of this issue before ?
     
  2. Traveller

    Traveller Super Moderator Staff Member

    Joined:
    Jun 16, 2012
    Messages:
    2,295
    Likes Received:
    881
    Trophy Points:
    460
    Tablet / Device:
    Coby Kyros MID9742, Dell Streak 5, Samsung Galaxy S4, Nexus 6
    No, but I have the solution. Go into Settings > Apps, find Talkback in the list of system apps, and disable it.
     

Share This Page