TF201 as a mass USB Mass Storage device problem

Discussion in 'Asus TF201 Forum' started by monobrau, Apr 10, 2012.

  1. monobrau

    monobrau Member

    Apr 10, 2012
    Likes Received:
    Trophy Points:
    Tablet / Device:
    I am having problems with USB debugging mode. When I connect to four different workstations via USB (two separate cables) whether or not in usb debugging mode , my prime does not show up in device manager. I was able to do this previously (a few weeks ago) and am not sure what would be causing this.

    I am not seeing any device in device manager either properly installed or indicating a driver issue. There are no indications that a physical connection is being made even though I can use a flash drive or other devices in the same usb port(s).

    Steps I have taken:

    1) Tried multiple usb cables (2)
    2) tried multiple computers (7, Vista, XP, Ubuntu)
    3) connected u with dock and direct to tablet
    4) reset the tf201 multiple times
    5) reset the computers multiple times
    6) reset the tf201 to factory settings and tried again
    7) the device is not rooted and detects no newer firmware available
    8) the device has no problem charging via either usb cable
    9) tried mutiple usb ports on both computers
    10) reinstalled my usb drivers
    11) verified other devices work on the same usb ports that I tested with the prime
    12) reapplied the firmware (the latest as of now)
    13) called Asus - not a lot of help but he called me "sir" more than anyone has ever done so in my life

    I have an RMA with Asus that I can do but I want to make sure I am not missing something critical before I send my prime back to asus-land for who-knows-how-long.

    Any help would be greatly appreciated!


Share This Page

Search tags for this page

asus tablet mass storage mode


tf201 usb mass storage driver

what is usb debugging prime tablet