Tried everything and i just cannot factory reset :-(

Discussion in 'Android Tablet Q&A' started by Icklespud, Jul 10, 2013.

  1. Icklespud

    Icklespud Member

    Jul 10, 2013
    Likes Received:
    Trophy Points:
    Sheffield UK
    Tablet / Device:
    A1Cs X220 Android 2.3
    Ok, so I have search high and low, seems nobody has an answer, or has even encountered this problem :-(

    So, my parents have an A1Cs x220 tablet (from amazon) running android 2.3 (Gingerbread I think), and recently it has stopped downloading anything from the android market (app called android market not google play) and every couple of minutes the following msg pops up 'The application Google Services Framework (process has stopped unexpectedly. Please try again.'

    I tried a couple of things to fix this which i looked up on the internet, including clearing both the markets cache, forcing google framework services to stop and rebooting the tablet, but nothing seemed to help.

    I then suggested to my mum we do a factory reset - the tablet does not hold anything that would require back up such a photos and music as it has been literally used to surf the net, also it was linked to my google account, and since my mum has recently got an android phone, she wanted to set the tablet to her google account. I had done it on the tablet before with no problem - it reset and once it came back on it was all in chinese, but quite easy to find how to change the language back.

    However, when I tried to do it this time, when I went privacy>factory data reset>reset device>erase everything the tablet just shuts down and restarts, and does nothing to reset. If I do this but include the SD card option, it unmounts and erases SD card, but then just shuts the tablet down again.

    So, I then started looking for options to do this through the recovery mode, and found the key combination was menu+back button+power

    However, when I do this, nothing happens on screen. However, I did try doing this with the USB cable connected to my laptop, and once I did it the laptop gave me an option to open the removable VDfu (f) folder which seems to indicate something is happening, but nothing on the tablet screen. I really don't know what else to do. I seem to be stuck with a tablet that won't download anything, is constantly giving the Google Framework error message and it literally is only good for search the internet.

    Any help, no matter how big or small will be appreciated - can i factory reset through my laptop, or am i stuck?

    Thanks for reading this far, sorry for the essay.

Share This Page

Search tags for this page

a1cs x220 tablet factory reset