Tried Uberoid, now half screen inop

Discussion in 'WonderMedia Based' started by fenix1, Jul 2, 2011.

  1. fenix1

    fenix1 Member

    Joined:
    Jul 1, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    wm8650 netbook
    I don't have a tablet but a wm860 based netbook. I tried the latest version of uberoid and it installed fine but now about 40% of the screen is not showing. Did anyone else experience something similar or did my netbook's screen crap out at the wrong time?
     
  2. jamiesk

    jamiesk Member

    Joined:
    May 23, 2011
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Ipswich
    Tablet / Device:
    MID WM8650 7inch
    Why not ask on the forum you get it from ? I know the uberiod works on tablets, and cut down to suit. Can you flash back to the factory ROM for now?
     
  3. Mario1DaBoss

    Mario1DaBoss Member

    Joined:
    Jul 3, 2011
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    62
    You probably flashed it with a ROM taken from a device with lower resolution(smaller screen) than your netbook.
    I suggest re-flashing with the original one and waiting for somebody with higher knowledge than mine to come and point you towards the correct ROM.
     
  4. vanjhelion

    vanjhelion Member

    Joined:
    Mar 21, 2011
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    70
    Tablet / Device:
    Coby Kyros 7015
    I think the issue here is the resolution is not the correct one for your device. Either you choose another option or do it the hard way to edit the code before using the changer.bat.

    Can you identify the uberoid version you have and which option you've used and try to find out the resolution you have on your device? Maybe I can help since this happened to me before.
     

Share This Page