Trying to Root my Zoostorm tablet

Discussion in 'Android Tablet Hacking' started by tonypshaw, Mar 1, 2013.

  1. tonypshaw

    tonypshaw Member

    Joined:
    Nov 3, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Zoostorm SL8 Mini
    Hi everyone, I have been trying to Root my Zoostorm SL8 Mini 7 inch Tablet without success. I have tried Super one click which said to had rooted the tablet but it did not according to a root checker (by Burrows Apps) app I have installed on the tablet. I also tried z4Root that did not work either my tablet is:

    Model number; 3310-9506
    Android Version; 4.0.3
    Baseband Version: unknown
    Kernal Version: 2.6.34 root@sw2-desktop #324
    Build number: ICS.Zoostorm_160_NEW.20130104

    I hope someone out there can help and that the above information also helps.

    Thank you.

    Tony
     

Share This Page

Search tags for this page
3310-9506 root
,
android bootloader zoostorm
,
android rom zoostorm
,
how to hack zoostorm tablet
,
how to root a zoostorm tablet
,
how to root zoostorm tablet
,
root zoostorm play tab
,
root zoostorm playtab
,
root zoostorm sl8 mini
,
root zoostorm tablet
,
rooting android zoostorm
,
rooting playtab
,

rooting zoostorm tablet

,
zoostorm playtab hack
,

zoostorm playtab root