upgrade error "zAS image is invalid"

Discussion in 'Gome Flytouch II' started by sonja72, Jul 14, 2011.

  1. sonja72

    sonja72 Member

    Apr 7, 2011
    Likes Received:
    Trophy Points:
    After successful updating my superpad with the help of smarkies guide I felt confident enough to also update my friends' superpad.

    As far as I know I did exactly the same (followed all the steps from the guide) but her tablet stopped at the error "zAS image is invalid". After rebooting the tablet it starts up until the word android, here it stalls and it is not doing anything else.

    I tried redoing the update through usb and also through winhex's sd card but I keep having the same error and the same problem.

    I tried downgrading but that stopped at the green wowpad screen.

    Does anyone have any idea what the error zAS image is invalid means and how to get a working os back on my friends tablet?

    Thank you in advance for any suggestions! I am pulling my hair out here!


Share This Page

Search tags for this page

zas image is invalid