Urgent - V712 v2 - Annoying scratching, ticking sound when playing audio or video

Discussion in 'Onda Tablet Forum' started by avecfort, Nov 22, 2012.

  1. avecfort

    avecfort Member

    Joined:
    Nov 22, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Hi,

    I just bought a V712 Onda Tablet today and love it. Except for one thing. The sound has something wrong with it, it keeps scratching or ticking almost like some kind of codec problem. It´s uneven intervals and seems to be worse with low quality files although none of my other android devices has any problems with it and it can still be heard on FHD files. Wondering if this is what Ainol fire users are calling popping? I can hear it through both the speakers and headphones. High pitched and makes it impossible to watch or listen to anything since it´s simply too disturbing.

    Does anyone have any idea of a solution for this? Best one I´ve found was a general android solution of dissabeling dolby surround but that setting doesn´t exist on my tablet. I´m not sure which one is the firmware line but I´m guessing it´s the build number? If so mine is ICA.g12refM704A1.20120828 does this mine I´m running 1.2 firmware?

    I can return the tablet (last one they had) but if so I need to do it tomorrow so any quick responses or ideas would be appreciated.

    Thanks
     
  2. avecfort

    avecfort Member

    Joined:
    Nov 22, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    No ideas anyone?
     
  3. asjohnston3

    asjohnston3 Member

    Joined:
    Oct 10, 2012
    Messages:
    41
    Likes Received:
    8
    Trophy Points:
    72
    Location:
    Irving, Texas
    Tablet / Device:
    Idolian 7" Idolpad Plus, Onda v811
    It's probably your firmware. Go take a look at the "*ALL* Onda Sd-Card Firmware Installer v1.0" thread. Install 1.5. It's pretty easy & should fix it.
     
  4. avecfort

    avecfort Member

    Joined:
    Nov 22, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Hey Guys,

    An update to my problem. It turned out it was a firmware issue since I was on 1.2 something. It doesn´t actually say Firmware when you look at settings but rather it says, baseband version.

    The reason I hadn´t tried it before was because I didn´t want to risk bricking it in case I would be returning it.

    1.5.5 Is current firmware and all is working well. Only thing is Swiftkey is lagging and so hickups and misses words or sometimes does strange things. Hopefully will be fixed later. Otherwise it´s a fantastic tablet!
     

Share This Page

Search tags for this page

online video waych onandroid ticking sound

,

tablet makes scratching noise when watching video