USB Connection Issues

Discussion in 'Huawei Ideos S7 Slim Technical' started by thonjompson, Apr 30, 2012.

  1. thonjompson

    thonjompson Member

    Joined:
    Apr 29, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NY, USA
    Tablet / Device:
    Huawei Ideos s7 Slim
    All of the drivers are installed on my computer, including Hi Suite and USB debugging is on but when I try to install the Tri_zet mod it keeps telling me the device is not connected. And Hi Suite also isn't seeing the device. My computer is, though, and I can access it like an external harddrive. Please help!
     
  2. thonjompson

    thonjompson Member

    Joined:
    Apr 29, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NY, USA
    Tablet / Device:
    Huawei Ideos s7 Slim
    Problem solved! I didn't realize that debugging also had to be turned on in "settings/development"
     
  3. LBJWDEBSH

    LBJWDEBSH Member

    Joined:
    Oct 13, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    70
    Location:
    Philippines
    Tablet / Device:
    Ideos s7 slim
    were did u get ur drivers??
     

Share This Page

Search tags for this page
connect internet from hisuite
,
connect to internet using hisuite
,
hawwei s7 not connecting through hi suite
,
hi suite daemon
,
hi suite not connecting to tablet
,
hisuite connecting to your device
,
hisuite connection failed
,
hisuite connection failed how to connect
,
hisuite connection problem
,
hisuite daemon
,

hisuite daemon download

,
hisuite deamon auf tablet
,
hisuite device not connected
,

hisuite not connecting

,
hisuite troublehoot
,
how not connect to hisuite
,
p8 hisuite not connected
,
problem hisuite debug adnroid
,
problems with hisuite installation