Usb host does not recognize usb devices even using the dongle cable supplied

Discussion in 'Android Tablet Q&A' started by jhaskins75, Mar 18, 2012.

  1. jhaskins75

    jhaskins75 Member

    Mar 15, 2012
    Likes Received:
    Trophy Points:
    Washington, DC
    Tablet / Device:
    mid 7012
    I used this method for the first time and it worked perfectly when I plugged up a wireless mouse with the adapter supplied to the female to usb cable, and just recently it does not recognize neither the mouse or a keyboard. I contacted Coby support technician and he felt that it was a device manager problem, but he recanted, saying the Coby tablet 2.3.3 mid7012 does not incorporate a device manager app and he told me to reset it using the feature on the back side. ( I did not have a pin to enter the small hole at the time of our conversation, so I said I would call him back during normal business hours ) After resetting and reconnecting the mouse, it still did not recognize it. I was reading that maybe it required a usb manager, but doing search for this leaves a very wide field of choice to select from, and most post on that subject leads to android developer pages with language that only rocket scientist can understand. Now the interesting part to my problem, the other cable sue with my PC and I have the usb debugging mode unchecked as was requested I do by coby tech. I even tried another cable sense I purchased two of these models, and it still would not work, but surprisingly, the other model (mid7012 ) instantly recognized the mouse and keyboard using both dongle cables from both units. Now this definitely makes me believe that it must be a function within my effected model that is not working for that specific peripheral device(s) Is there a usb host problem or a device manager app download i can use or some software to determine the exact problem?
    Last edited: Mar 18, 2012

Share This Page

Search tags for this page
android side not recognized by usb host

android tablet does not recognize usb