using existing email addy?

Discussion in 'Android Tablet Q&A' started by mulegal, Nov 14, 2011.

  1. mulegal

    mulegal Member

    Joined:
    Nov 14, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Northern CA
    Tablet / Device:
    Vizio Tablet
    Just bought my first tablet 3 days ago..Vizio 8" Wi-Fi Tablet. No outgoing mail from my att (yahoo) address. I set up both gamail, and my att email addy. I am recieving email addressed to my att address but no outgoing. It says connection failed. I manually entered the outgoing: smtp.att.yahoo.com data, but to no avail. I created a contact for the recipient of mail, but this didn'y help either....Also is this necessary for any email sent?

    Thanks much for any help.
    mulegal
     
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Try this:
    smtp.att.yahoo.com
    Port 465
    SSL/TLS
     
  3. mulegal

    mulegal Member

    Joined:
    Nov 14, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Northern CA
    Tablet / Device:
    Vizio Tablet
    Thanks Spider. I tried SSL no good. Changed to TLS no good. There doesn't seem to be an option to choose both. Still getting Connection Error notice


     
  4. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Strange, those settings work fine for me in Thunderbird on my PCs and for my tablet. Try putting your user name in as username@sbcglobal.net and see what happens.
     

Share This Page