Very Good Morning:)?....WiFi error

Discussion in 'Android Tablet Q&A' started by Virgopal, Apr 25, 2012.

  1. Virgopal

    Virgopal Member

    Joined:
    Apr 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Mysore,India
    Tablet / Device:
    Penta T Pad
    Just joined this wonderful site.Found while googling.
    I have a problem with my Penta T Pad Android tablet.I was accessing net by WiFi yesterday.Suddenly,it has stopped
    Giving Wifi "error" and "wifi settings" tab not working.Also "add new network "not working.
    Kindly help.
    Thanks
    Gopal
    Brand: T Pad WS802C
    Android 3.OUI
    Baseband version. 11.813.01.03.00
    Build no:MID serials #203
    model no: Mid serials
     
    Last edited: Apr 26, 2012
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Good morning to you as well Gopal, nice to have you here as a member of the forum. Congratulations on your new tablet, sorry to hear you're having WiFi problems with it. I'm moving your thread to the Android Tablet Q&A section for you, where more people are likely to join the discussion and try to help you. Good luck!
     
  3. Virgopal

    Virgopal Member

    Joined:
    Apr 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Mysore,India
    Tablet / Device:
    Penta T Pad
    Thanks Super Mod sir..that's fine..but till now no replies..need solutions soon..
     
  4. J515OP

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,172
    Likes Received:
    898
    Trophy Points:
    312
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    You have a less brand tablet so you may not receive the same level of help. You can try the usual fixes, forget the network and then readd it, unhide your SSID, change from WPA to WEP security. unplug your wifi router for 15 seconds plug it back in, reboot, clear the cache for Google services. Taht is about all I can think of off the top of my head. Try a search for wifi issues and plenty of threads will come up.
     

Share This Page