Video problems in 7024.

Discussion in 'Coby Generation 2' started by EThUe3bluebird, Jun 14, 2011.

  1. EThUe3bluebird

    EThUe3bluebird Member

    Joined:
    Jun 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Hi there,

    I just recently received a 7024 after using the 7015 for around 5 months (and really liked it). The 7024 was a replacement because my 7015 broke. My 7015 played videos flawlessly, but I am having a lot of issues playing my videos (avi, mkv, mp4, etc.) on the 7024. All of my videos skip so much they are pretty unwatchable. Does this sound like a problem that may be corrected with a new update or something? I've tried two different computers transferring the files and it is still the same. I would think that since this new Kyros has a faster processor that this wouldn't be a problem? Any help or suggestions would be greatly appreciated!

    Thanks for your time!
     
  2. GoldPimp

    GoldPimp Member

    Joined:
    May 26, 2011
    Messages:
    24
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Indiana
    Tablet / Device:
    Coby Kyros 7024
    I use realplayer beta from market with good success on my videos. Never did like the default player.

    Sent from my MID7024 using Android Tablet Forum
     
  3. Ray50

    Ray50 Member

    Joined:
    Apr 24, 2011
    Messages:
    99
    Likes Received:
    2
    Trophy Points:
    72
    I could play MOV (quick time) very well. AVI from my cannon snapshot camera had odd colored shadows (smear) but played without skipping. MPEG also worked good. This is 3 different players I tried. I did like realplayer beta also.

    I did have a bad slow down after moving about 150 pictures to the 4gig internal memory. Took a couple of minuets to see the thumbnails and it was taking many seconds to switch to the next picture. A power down re-boot fixed it. Could you have something taking up CPU time in the background??
     
    Last edited: Jun 15, 2011
  4. EThUe3bluebird

    EThUe3bluebird Member

    Joined:
    Jun 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Thanks for your comments! I've tried a plethora of video players (Rock, Real Player, etc.), even my favorite on the 7015, MVideoPlayer, and they all skip horribly. So disappointed! Not sure what could be taking up the CPU time in the background as I haven't installed anything but these video players since I got it. I'm very close to just giving up on it.
     
  5. Ray50

    Ray50 Member

    Joined:
    Apr 24, 2011
    Messages:
    99
    Likes Received:
    2
    Trophy Points:
    72
    I went to the RockPlayer web page (RockPlayer, fast and almost all formats player!) and down loaded the 1.7.2 Universal .APK file...WOW works great on my MOV and cannon AVI files. I tried it once before from the AppsLib but it must not of been the 1.7.2 Universal .APK.
     

Share This Page