Viewpad 10 Dual Boot Help?

Discussion in 'ViewPad 10' started by cadiunlock, May 14, 2012.

  1. cadiunlock

    cadiunlock Member

    Joined:
    May 14, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    kosovo
    Tablet / Device:
    viewpad 10
    Hi i'm new user with viewpad 10 and new in thiss forum,i know to read forum rules but when we lose some device software we don't have time to read forum rules,so sory about thiss.

    I have viewpad 10 dual boot and thiss device not power on only in charger show blue light,thiss happen after disconnect from usb cable,how to solve thiss please i need your help because it's not my device please?
     
  2. cadiunlock

    cadiunlock Member

    Joined:
    May 14, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    kosovo
    Tablet / Device:
    viewpad 10
    Anybody can help me about thiss problem?
     
  3. waterhead

    waterhead Member

    Joined:
    Jan 16, 2012
    Messages:
    116
    Likes Received:
    13
    Trophy Points:
    87
    Tablet / Device:
    Azpen X1 , HP-Touchpad
    You don't give much information for anyone who may want to help you.

    Does the BIOS screen show at boot?

    If so, can you enter into the BIOS setup?

    Can you boot from an external CD/DVD/USB that has a bootable operating system on it. Like a Windows or Linux installation CD/DVD?

    What happened to cause the problem, did you drop it or something?
     
  4. cadiunlock

    cadiunlock Member

    Joined:
    May 14, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    kosovo
    Tablet / Device:
    viewpad 10
    Nothing not show,only battery light and soft light,thiss problem come from usb when i have try to transfer some photo,i have try all solution in the net but nothing,maybe it's hardware.
     
  5. waterhead

    waterhead Member

    Joined:
    Jan 16, 2012
    Messages:
    116
    Likes Received:
    13
    Trophy Points:
    87
    Tablet / Device:
    Azpen X1 , HP-Touchpad
    It could be a shorted USB port. You could try putting a USB cable in the port, with nothing attached to it, then boot. Since this has two USB ports, you may need two cables.

    Otherwise, you may need to open it up. It is possible the cable for the screen has come loose.
     

Share This Page

Search tags for this page

cant boot viewsonic 10