ViewPad 10s GPS error!

Discussion in 'ViewPad 10' started by m4rtyr, Jan 1, 2012.

  1. m4rtyr

    m4rtyr Member

    Joined:
    Jan 1, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    HTC Desire / ViewPad 10s
    Hi all,

    recently i've bought this wonderfull tablet, it already had Vegacomb 3.2 on it. (i purchased it second hand)

    Every option works bluetooth, usb, wifi, even when i tether it from my phone.

    I've been browsing the Vegacomb forum about any GPS issues, i really can't be bothered to read through 80 pages so i've read the first 5 and the last 5 pages or so.

    When i enable GPS and open Google maps (navigation) and i try to type the location i want to be heading, the tablet reboots by itself, it's like a short reboot, takes like 5 seconds and after that i'm back at the lockscreen again, but WiFi isn't working then. After a manual reboot everything works fine, so i'm not too worried about that. I installed the navigation app iGO and tried to get my gps work from there but with no succes, it keeps looking for a signal whereass my HTC Desire gets a super fast fix!

    Please don't tell me GPS isn't working with Vegacomb.. would be pretty sad.

    Also, i'm wondering what version number I got where to check this? Is it this;

    Kernel version 2.6.36.3VegaComb-Release-by-TeamNewCo+rebel1@linux-36c8 #7?
    Build-number VC 3.2 Build 9n Update3
    I'm guessing i'm running the 7.0 or am i wrong?

    Hope someone got an answer for this!

    thanks
     

Share This Page