ViewSonic G Tab Settings Page Force Closes

Discussion in 'Viewsonic gTablet Technical' started by isskyle, Oct 13, 2011.

  1. isskyle

    isskyle Member

    Joined:
    Oct 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Indianapolis
    Tablet / Device:
    ViewSonic G Tablet & Samsung Galaxy S
    For some reason my G Tab is now always force closing when trying to go to settings. (process com.android.settings) I have gone in and uninstalled everything I had on there. Even removed root from. Anyone know of anther way to factory default it without having to go into the settings or have any other ideas. I've had this less than a month.
     
  2. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    sounds to me like you have removed something you shouldn't have. Did you install a custom ROM, or are you running the factory setup? I would recommend either reflashing whatever ROM you installed, or a complete wipe and reset.
     
  3. isskyle

    isskyle Member

    Joined:
    Oct 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Indianapolis
    Tablet / Device:
    ViewSonic G Tablet & Samsung Galaxy S
    It was just rooted not anything else. I ended up getting it defaulted. Now have a new problem though. Theres a tap ui update for it. It goes to install when it reboots it says it booting into recovery then errors out. If I just start it up normally its fine. Been looking for a way to manually install the update but no luck finding it.

    Sent from my SCH-I500 using Android Tablet Forum
     
  4. isskyle

    isskyle Member

    Joined:
    Oct 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Indianapolis
    Tablet / Device:
    ViewSonic G Tablet & Samsung Galaxy S
    Got a good fix for it. I just returned it. And bought a different one at another store.

    Sent from my SCH-I500 using Android Tablet Forum
     

Share This Page