Viewsonic Viewpad 10s

Discussion in 'Advent Tablets' started by Negatrev, Feb 17, 2011.

  1. Dastan

    Dastan Member

    Joined:
    Jun 30, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Mexico
    Tablet / Device:
    ATVIO MID7108sc
    OMG Shayind You are such an angel trying to help me but:

    I have a bad luck on this, let me tell u that Windows says "This Device has the best driver installed" or something like that (I installed windows 7 32bits in spanish). I'm thinking about the USB cable, maybe it fails, I'ma buy a new one, and the one i have is new (bought it this friday). If it keeps failing i'ma take it to the shop where i bought the Viewpad but they told me that it has no warranty since it is just supposed to be sold in UK and Spain only.

    Look at the error (in spanish tho)
    [​IMG]


    After that i saw in another forum that 7 and vista do not work, so i installed XP and it fails also, so ill try with the cable in the afternoon,
     
    Last edited: Jul 4, 2011
  2. shayind4

    shayind4 Member

    Joined:
    Nov 22, 2010
    Messages:
    90
    Likes Received:
    8
    Trophy Points:
    72
    Location:
    London, UK
    Hi

    I have used both vista and windows 7 with my viewpad 10s. Instructions for windows 7 are in posts 145 and 147 above.
    Check this website also: Advent Vega - ROMs / Software Updates / Guides / How Tos - Android @ MoDaCo

    ***Check post 6 by simonta here: I might have the first bricked Vega! - Android @ MoDaCo ***
    Make sure you click 'Browse my computer for driver software' and NOT 'Search automatically for updated driver software'.
    Let me know how you get on. I may have to guide you step by step.

    Shayind
     
    • Like Like x 2
  3. Dastan

    Dastan Member

    Joined:
    Jun 30, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Mexico
    Tablet / Device:
    ATVIO MID7108sc
    Shay, the problem is that I do exactly as guides say I've tried all the ways possible, but the driver can't be installed since it is not recognized well by my pc or other PC's I've tryed 3 Laptops;2 Toshibas, 1 Dell and 1 Generic or Custom Desktop PC.

    The Windows Installer or Wizard Says something about that it has already the best driver installed. Some ppl told me that it is not just a Viewpad 10s but an adventvega so i downloaded those drivers and are exactly the same but they dont work (3 .DLL in a file called amd64, and 3.DLL in another file called i386 and 1 nVidiausb.info in the external folder Flash USB Driver./.USB/ Viewpad10s USB Driver), and I have no success for the moment, I've tried 3 USB Male to Male Cables (1 that I maked, 2 that I bought).

    The same problem Persists in 3 different O.S. XP, Vista and Seven "7"; This the new error that the wizard does/says:
    -[​IMG]

    -
     
    Last edited by a moderator: Jul 29, 2014
  4. shayind4

    shayind4 Member

    Joined:
    Nov 22, 2010
    Messages:
    90
    Likes Received:
    8
    Trophy Points:
    72
    Location:
    London, UK
    Hi

    Sorry about all the problems you have been having. Did you check for 'unknown device' under OTHER DEVICES or PORTABLE DEVICES? In the image posted by you, i can see 'unknown device ' under 'other devices'...that's the device you need to right click and install USB drivers downloaded earlier ( as in the guide here http://ap.viewsonic.com/product_sop/tablet/E-ViewPad%2010s%20Firmware%20Update%20SOP.pdf ). You may need to uninstall and then reinstall the USB drivers. Do not worry about 'Android debug bridge interface' at this stage.

    shayind
     
    Last edited by a moderator: Jul 29, 2014
  5. Dastan

    Dastan Member

    Joined:
    Jun 30, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Mexico
    Tablet / Device:
    ATVIO MID7108sc
    Well that Unknown Device You say is another device of my comp so it has nothing to do with the tablet, it is from the e-Sata/usb port and/or microphone+camera.

    I tried to install the device with the 4 "kinds of controllers" that the .info file shows at the Installation wizard window:

    Android debug bridge interface
    android composite usb driver or so
    android fast boot and something else i dont remember
    nvidia recovery boot or something like.

    I have all those PDFs and I follow the steps as it says, the important thing here is that the device does this:

    -The device DOES NOT BOOT,
    -It is not recognized well by windows (Unknown Device Under USB Controllers),
    -Any driver that I try to install from the manufacturer Does Not Work and It says that it already has the best driver installed,
    -Windows says that the device DOES NOT make a connection (to windows and backwards),
    -Windows says that the device CAN NOT START, so It like "installs driver" but it DOESN'T work .

    P.S.
    Thanks for your time Shay, Hope You can Still help me, Today got a call from the service center they told me that they won't make effective my warranty.
     
    Last edited: Jul 6, 2011
  6. shayind4

    shayind4 Member

    Joined:
    Nov 22, 2010
    Messages:
    90
    Likes Received:
    8
    Trophy Points:
    72
    Location:
    London, UK
    Hi Dastan

    I don't know what the problem is. However, you mentioned nvidia recovery boot in your post above. Reconnect the 10s to your computer using the usual procedure, then click on viewpad 10s software update (stock rom).

    shayind
     
  7. Dastan

    Dastan Member

    Joined:
    Jun 30, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Mexico
    Tablet / Device:
    ATVIO MID7108sc
    Oh well Thanks for your time Shayind, I felt lost since the begining of this so...... Asked here and there but no1 knows bout this problem,

    Hate my new Paperweight Viewpad 10s that Fvcked itself and dunno why. Just tried to Use an App that came along with the Tablet and it Bricked itself, I wonder Why is there an App to make a backup of Your Installed Apps to SD Card if it is gonna brick the tablet?.
     
    Last edited: Jul 7, 2011
  8. Pai

    Pai Member

    Joined:
    Jul 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Argentina
    Hey Dastan did you fin any solution for the problem? I have the same issue can't make it work no matter what driver I use windows won't work it is always with the yellow sign saying some error made it stopped working :(
     
  9. Dastan

    Dastan Member

    Joined:
    Jun 30, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Mexico
    Tablet / Device:
    ATVIO MID7108sc
    OMG I'm so sorry Pai, I've been out for a long time since my last post to Shayind4

    I've been researching a lot but it seems like the issue has no solution yet, but if i find a way to solve this I'll post it ASAP so u can recover ur Viewpad 10s, i hate the tablet now...
    I'm wondering if there is a way to recover the tablet directly by connecting a USB with some kind of "Auto-Recover" software or so, anyways I'll be on every day here at 8-9 PM if You need help or if u find a solution.

    P.S. I found a new guide with lots of software to recover it, i'll be here on forum in like 8 hours (dont know what hour is there to say an hour, just check the time of my post and calculate), this is my e-mail and messenger; halo_trilogy@hotmail.com,

    and remember I'm always glad to Help.

    And for sure don't forget that I Speak spanish also haha, si tambien hablas español podremos entendernos mejor mandame un correo o agregame al msn para saber ke onda contigo y platicar de tu tablet y asi encontrar una solucion al problema.
     
    Last edited: Jul 22, 2011
  10. Pai

    Pai Member

    Joined:
    Jul 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Argentina
    Thanks Dastan!
    I will add you so we can talk
     
  11. shayind4

    shayind4 Member

    Joined:
    Nov 22, 2010
    Messages:
    90
    Likes Received:
    8
    Trophy Points:
    72
    Location:
    London, UK
  12. hero101

    hero101 Member

    Joined:
    Aug 10, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    viewpad 10s
    I've just got a Viewpad 10s. Can someone help with a problem? When I start my Viewpad 10s, using the standard firmware, I see screen „select your language“, screen does not respond to touch, So here I always finish. Do you think that tablet is defective ?
     
  13. plesanz

    plesanz Member

    Joined:
    Aug 15, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Malaysia
    Tablet / Device:
    Sony X10, Sony Arc, HTC Desire HD, LG Optimus 2X, ViewPad 10s
    Hi im new here

    Hi Dastan, have you been able to sort out the problem with the tablet?
    i think i found which button you need to press first and no need to follow stupid 1s bla..bla..

    1- Power button
    2- Back Button

    it should detect your tablet right now
    and u just go to device manager > Other Devices > APX
    browse your USB driver or download here
    after you done install usb driver, just extract the firmware which u can download here then simply double click exe file and you're done!

    i think this should help you

    p/s sorry for my bad engrish hahaha :D
     
  14. outofsync

    outofsync Member

    Joined:
    Aug 24, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    sweden
    Tablet / Device:
    htc desire hd, viewsonic viewpas 10s
    Hi there all :) just registered me to this wonderfully forum :) I need some kinda help / advice here :S I recently bought an ViewSonic ViewPad 10S, and I have to say that I was really not impressed with it´s performance, black tearing on the screen, took about 3 - 4 presses to bring up all program and when benchmarking it was way below my HTC Desire HD... rooted it and flashed an custom room, first i tried I think was modoco´s.. but it didn´t take long before I noticed something that I can´t be without, the USB doesn´t work, I NEED to be able to connect an keyboard atleast to the USB host (need it for programs like connectbot..) I have tried 3 different roms, modoco, tnt, and i´m currently on fuji-vega v0.7 (love the default GUI on this rom :) ) but all failed in the most important thing for me, usb = dead,

    so a long story short, does anyone know an good custom rom with usb support? (for HID devices)

    btw, all the custom roms i´ve tried have made the VP 10S show it´s real performance, it´s freaking fast!, but what viewsonic had in mind when they released this machine with it´s system making it worse than an 80386 11MHz running XP (yeah yeah, that is impossible, just making an point.. :p) is an big ? for me

    thanks in advance /Patrik
     
  15. andy123

    andy123 Member

    Joined:
    Aug 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Have tried this and the tab won't reboot at all. Backlight comes on and dont even get to the android logo (left running all night). Any thoughts?

    Is there a reboot/safe mode with this tab?
     

Share This Page

Search tags for this page

actualizar viewpad 105

,
market viewpad 10s
,
market viewpad 10s xda
,
mid7108sc brick
,
nvidia viewpad 10s tegra soft
,
viewpad 105
,

viewsonic 9e webradio

,

viewsonic viewpad 10s google market

,

viewsonic viewpad 10s market apk

,

what to do in viewpad 10s recovery mode sd