Vtab and Netflix???

Discussion in 'Vizio Tablets' started by HTFUP, Feb 18, 2012.

  1. HTFUP

    HTFUP Member

    Joined:
    Feb 17, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Tucson, AZ
    Tablet / Device:
    Vtab
    I have found that the Vtab and Netflix goes out of sync (audio/video), sometimes, when going from one episode to the next. The first episode I watch runs flawlessly but the next episode will be out of sync. The audio lags behind the video. Restarting the episode or rebooting the device doesn't fix this. It seems that once the episode starts out-of-sync it goes back to being out-of-sync on retries.

    I unplugged the Vtab and hooked my laptop (Win7) up via HDMI and everything is in sync. Same episode.

    Other than this inconvenience, I really like this tablet for watching movies and serials.

    Ideas as to what can be causing this.
     
  2. Blwnv8

    Blwnv8 Member

    Joined:
    Dec 19, 2011
    Messages:
    91
    Likes Received:
    8
    Trophy Points:
    72
    Tablet / Device:
    HTC Evo, Vizio Vtab
    I believe this is a lack of wifi signal. Whenever I experience this I just fast forward and let it buffer. I then rewind back to where I left off before I experienced the out of sync. Give it a shot and see what happens.

    Sent from my VTAB1008 using Android Tablet Forum
     
    • Like Like x 2
  3. Androidfonefan

    Androidfonefan Senior Member

    Joined:
    Jan 14, 2012
    Messages:
    474
    Likes Received:
    49
    Trophy Points:
    102
    Location:
    St. Louis Mo
    Tablet / Device:
    iPad2 32, Toshiba Thrive 32. Lenovo IdeaPad A1, ICOO D90W
    The only time I have ever seen this happen was when the Netflix app was moved over to the MicroSD card. Moving the app back on to the device cleared the problem up and it has never repeated.
    If your app is on the SD card move it to the tablet and try again.
     
    • Like Like x 2
  4. HTFUP

    HTFUP Member

    Joined:
    Feb 17, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Tucson, AZ
    Tablet / Device:
    Vtab
    No SDcard. I will try the buffering scenario.

    Thanks, for the replies.
     
  5. alucard9114

    alucard9114 Member

    Joined:
    Dec 12, 2011
    Messages:
    155
    Likes Received:
    20
    Trophy Points:
    87
    Location:
    San Diego
    Tablet / Device:
    VIZIO VTAB1008
    Reinstall the app

    Sent from my Galaxy Nexus using Tapatalk
     

Share This Page