VTAB1008 won't play video

Discussion in 'Android Tablet Discussions' started by Sechriest, Jan 12, 2012.

  1. Sechriest

    Sechriest Member

    Joined:
    Jan 12, 2012
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Myrtle beach
    Tablet / Device:
    vizio tablet
    When I try to play any type of video (like a U-tube video) on my vizio vtab1008 it acts like it's going to play and then it just stops. If I power down and back up the video will play once but no more and if I want to play a second one I have to start the whole process over again. The Techs at Vizio were no help.

    Sent from my VTAB1008 using Android Tablet Forum
     
  2. Zina_berry

    Zina_berry Member

    Joined:
    Dec 5, 2011
    Messages:
    52
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Kansas
    Tablet / Device:
    Vizio Vtab1008
    Are you saying your tablet won't play a youtube video? Mine does just fine, from either the youtube app or the browser. Hmmm.
     
  3. Sechriest

    Sechriest Member

    Joined:
    Jan 12, 2012
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    Myrtle beach
    Tablet / Device:
    vizio tablet
    The only way it will play a ny type of video is when the audio is connected to my laptop via bluetooth.

    Sent from my VTAB1008 using Android Tablet Forum
     
  4. Roger2008

    Roger2008 Member

    Joined:
    Apr 4, 2012
    Messages:
    152
    Likes Received:
    6
    Trophy Points:
    87
    Location:
    Western Illinois
    Tablet / Device:
    Vizio HC VTAB1008
    Yes that part works but if you have the Honeycomb update and are watching a youtube video in the browser try to restart it after you pause it. It took me hours of screwing around with that particular issue to find out how to restart a youtube video being watched in the Browser after I tapped on it to pause it.

    I thought updating the Flash Player might fix that issue and it only made things a lot worse.

    I've asked Vizio to send me an e-mail when they have that issue fixed and they told me to just keep turning it on and I said why, it is not near as fun as it used to be when it worked the way other Android tablets do.
     
    Last edited: Apr 15, 2012

Share This Page

Search tags for this page
can i play video on vizo 1008
,
cant watch videos on my vtab
,
having trouble viewing youtube videos on vizio tablet
,
how do i get youtube to play on vizio tablet
,
my vizio tablet wont play videos
,
tablet wont play videos
,
video not working vizio tablet
,

videos wont play on vizio tablet

,
vizio tablet does not play youtube
,
vizio tablet not playing video
,
vtab1008 cannot play plex video
,
vtab1008 does not run youtube
,
vtab1008 stopped playing youtube videos
,
vtab1008 youtube app not working
,
vtab1008 youtube problems
,
vtab100b stopped playing youtube video
,
why videos wont play on vizio tablet
,
youtube not playing in my vizio tablet
,
youtube not playing on vizio tablet
,
youtube wont play on vizio tablet