Which version of Market do you have?

Discussion in 'Coby Generation 1 Technical' started by enidone, Oct 9, 2011.

  1. enidone

    enidone Member

    Apr 3, 2011
    Likes Received:
    Trophy Points:
    Hi all,

    I applied the honeycomb hybrid mod a while back. Google apps, including the market, were already installed. I've successfully installed other apps through the Market... up until today.

    Which version of Market should I have? What does everyone else have?

    I'm getting the dread "download unsuccessful" error and absolutely none of the solutions I've found online has helped.

    Other weird things are happening, like Calculator disappearing from my list of apps. There is a "calculator2" apk that is still installed, though.

    I might have to go back to factory defaults if this keeps up - hope not.

Share This Page