Wi-Fi button stopped switching on after just 1 month.

Discussion in 'Ployer Momo Tablets' started by Snowywakey, Apr 25, 2013.

  1. Snowywakey

    Snowywakey Member

    Joined:
    Apr 25, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wakefield, UK.
    Tablet / Device:
    Ployer Momo 11 speed
    Hi guys, hoping someone out there can help. I'm a tablet newbie and have owned a Ployer Momo11 speed for about 4 weeks. Everything worked great and I was really pleased with my purchase until this week when the Wi-Fi button stopped working. Sometimes it switches on and I get the message Turning on Wi-Fi, however nothing happens and after 2 minutes it just turns off but the message Turning on Wi-Fi remains. I've tried turning the tablet on at friends homes with Wi-Fi so I know the problem is'nt with my modem. Don't want to ship it back to China as too expensive so any advise other than to chuck in bin would be helpful. Thanks to all in advance.
     
  2. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    Hi Snowywakey, welcome to the forum. Sorry to hear you're having problems with your new tablet. I'd suggest you try a factory reset to see if that fixes the problem. I'm fairly certain it's done on your tablet by turning the tablet off and then holding the Volume+ and Power buttons both in until a menu appears. Select Erase and Factory restore from the menu and it should be restored to the way it left the factory. Anything you added since you got the tablet will be deleted, so copy it elsewhere before resetting. In case that doesn't reset your tablet or the reset doesn't help, I'm also moving your thread to the Ployer Momo Tablets forum where other folks with your tablet are more likely to see it and try to help you out. Good luck!
     
    • Like Like x 2
  3. Snowywakey

    Snowywakey Member

    Joined:
    Apr 25, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wakefield, UK.
    Tablet / Device:
    Ployer Momo 11 speed
    Thanks Spider, I should have said I'd tried the reset. Thanks for moving the question I've just been looking at other Ployer owners problems.
     
  4. Spider

    Spider Administrator Staff Member

    Joined:
    Mar 24, 2011
    Messages:
    15,413
    Likes Received:
    1,784
    Trophy Points:
    1,000
    Location:
    Chicago, IL
    Tablet / Device:
    NOOK Tablet Stock NOOKcolor Rooted/Flashed Nexus 7 (2013) 32GB Stock
    That's a good way to start, often the answer's already there because someone else had the same problem before you did. If not, hopefully someone there will be able to help you out. Sorry the reset didn't help, but thanks for letting us know it didn't. Enjoy the forum!
     
  5. MOMO11SpeedUK

    MOMO11SpeedUK Member

    Joined:
    Aug 31, 2012
    Messages:
    68
    Likes Received:
    23
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    MOMO11 II/Speed, NATPC M009S HD, Acer Iconia B1, NOOK Simple Touch Rooted
    Sorry if this sounds too obvious, but did you try turning the wifi on through 'settings' or just the 'power control bar' widget on your homescreen?
    Can you tell us which firmware/rom you are using (found in settings/about tablet > Build number)
     
    • Like Like x 2
  6. Snowywakey

    Snowywakey Member

    Joined:
    Apr 25, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wakefield, UK.
    Tablet / Device:
    Ployer Momo 11 speed
    Hi Momo11 speed uk. I have tried to turn on through settings & the build number is 20130221.
     
  7. MOMO11SpeedUK

    MOMO11SpeedUK Member

    Joined:
    Aug 31, 2012
    Messages:
    68
    Likes Received:
    23
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    MOMO11 II/Speed, NATPC M009S HD, Acer Iconia B1, NOOK Simple Touch Rooted
    Ok. Good thanks.
    What does your tablet look like? Black stripe on the rear? or all Silver coloured?
    The problem with this tablet is that sellers are shipping different versions under the same name and because of this firmware conflicts pop up.
    If it was working totally fine before the firmware shouldn't be the problem... but should you need to try and reflash it's good to be sure which you might need.
     
    • Like Like x 2
  8. Snowywakey

    Snowywakey Member

    Joined:
    Apr 25, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wakefield, UK.
    Tablet / Device:
    Ployer Momo 11 speed
    You're giving me hope Momo11speed, thanks. This one has a full silver rear case.
     
  9. MOMO11SpeedUK

    MOMO11SpeedUK Member

    Joined:
    Aug 31, 2012
    Messages:
    68
    Likes Received:
    23
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    MOMO11 II/Speed, NATPC M009S HD, Acer Iconia B1, NOOK Simple Touch Rooted
    Right... probably pointless but have you tried to use Wi-Fi when you are really close to your router (I mean virtually sat on top of it).
    My MOMO11 II is running the same firmware (again probably as Ployer released firmware for both versions with the same filename) and the Wi-Fi performance is bad, useless at distance.
     
    • Like Like x 2
  10. Snowywakey

    Snowywakey Member

    Joined:
    Apr 25, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wakefield, UK.
    Tablet / Device:
    Ployer Momo 11 speed
    Certainly have, its funny because although I only had approx. a 3 bar strength I could still see other protected networks and as I've mentioned earlier I've tried at friends homes since its gone faulty with the same `Turning on Wi-Fi' message result.
     
  11. Snowywakey

    Snowywakey Member

    Joined:
    Apr 25, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wakefield, UK.
    Tablet / Device:
    Ployer Momo 11 speed
    Won't be around from tomorrow for 2 weeks to reply to any mail, do post though if you have any further ideas. Thanks guys.
     
  12. Snowywakey

    Snowywakey Member

    Joined:
    Apr 25, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wakefield, UK.
    Tablet / Device:
    Ployer Momo 11 speed
    Back with my computer guys, please continue posts with any possible fixes. Thanks
     
  13. MOMO11SpeedUK

    MOMO11SpeedUK Member

    Joined:
    Aug 31, 2012
    Messages:
    68
    Likes Received:
    23
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    MOMO11 II/Speed, NATPC M009S HD, Acer Iconia B1, NOOK Simple Touch Rooted
    Hi,
    Besides a faulty wifi module all I can suggest is to try another firmware.
    The Ployer firmware from 2012.11.29 works best for me on my MOMO11 II.
     
    • Like Like x 2
  14. Snowywakey

    Snowywakey Member

    Joined:
    Apr 25, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Wakefield, UK.
    Tablet / Device:
    Ployer Momo 11 speed
    Hi Momo11speeduk, I've also been advised to do a firmware update only problem is finding the correct one especially since I got an e-mail from Ployer stating that firmware is designed for the individual model, mine being Momo11 speed_VO3 20130221 What's your thoughts and where did you find yours by the way? maybe they now have a newer version or will the one 20121129 be suitable, are you able to send me a link. Many Thanks.
     
  15. MOMO11SpeedUK

    MOMO11SpeedUK Member

    Joined:
    Aug 31, 2012
    Messages:
    68
    Likes Received:
    23
    Trophy Points:
    72
    Location:
    UK
    Tablet / Device:
    MOMO11 II/Speed, NATPC M009S HD, Acer Iconia B1, NOOK Simple Touch Rooted
    I'll have a look around... but failing that I'll try to upload and post the link :cool:
     

Share This Page