Wifi issue w/CM7 Beta 6.3 on TC970

Discussion in 'Le Pan Development' started by rtangwai, Dec 30, 2012.

  1. rtangwai

    rtangwai Member

    Dec 30, 2012
    Likes Received:
    Trophy Points:
    Toronto, ON, Canada
    Tablet / Device:
    Le Pan TC 970
    First post, new to Android tablets so if this isn't the correct forum to post I apologize in advance.

    I got a Le Pan TC 970 tablet a while back, which I found barebones but usable in most situations (wouldn't play back HD content without stuttering). The limitations of 2.2 made it annoying enough that I started to look at newer 4.0+ tablets, but in the meantime I decided to see how far I could go with this one. I installed the CM7 Beta 6.3 as per this forum's instructions (using the original 2GB card). The instructions are very clear and detailed and I had it running fairly quickly other than a moment of panic when I realized the custom ROM had to be unpacked on the SD card rather than in zip format. I followed *ALL* the instructions (clearing the caches, etc.).

    The CM7 ROM is working great, looks and behaves a lot better than 2.2 with one major exception, the wireless. While it never claims to lose connection (the signal icon clearly shows it is still connected to my wireless), I find the connection frequently stalls and I have to turn it off and on to get it working again. I poked around but I cannot find any extra settings for the wireless to adjust in the tablet. I am using a Sagemcom F@st 2864 router/modem. Anyone have any problems connecting to this particular router? I'd prefer to narrow down the problem before I start throwing money at it as I just got laid off and honestly I'd prefer to eat rather than get the wireless fixed on my tablet.

    If absolutely necessary I would flash it back to stock - are there any instructions as clear as the CM7 thread on how to do this?

    Thanks in advance!

Share This Page