WIFI issues

Discussion in 'Honeycomb' started by papisongo, Oct 2, 2011.

  1. papisongo

    papisongo Member

    Joined:
    Oct 2, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Kabul, Afghanistan
    Tablet / Device:
    A500
    I just recieved my new A500 a couple of days ago. We have a WIFI spot on base, but I can't get on line. My tablet sees the WIFI signal, and says connected, but when I try do get online it says the web page is not available. Thinking I was doing something wrong, or something was wrong with my tablet, I went to my friends office to test it on his Apple laptop wireless signal. It worked just fine. I was able to go online check FB, Youtube with no problems. I like my tablet, but I can't use it here if I can't get the WIFI to work properly. Could someone let me know what's up so I don't have to return my table and get a something else.
     
  2. ngauthier68

    ngauthier68 Member

    Joined:
    Jun 27, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Saint-Maurice
    Tablet / Device:
    Acer Iconia A500
    Hi! I've got similar problems with my A500. I resolved it by setting on channel 6 or seven. It seems that it doesn't work properly on channels 13 or 14. Hope this will help
     
  3. ngauthier68

    ngauthier68 Member

    Joined:
    Jun 27, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Saint-Maurice
    Tablet / Device:
    Acer Iconia A500
    Oups: set it on the wifi box :)
     
  4. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    There is nothing wrong with your tablet! The problem is with the hot spot. The router and the tablet are not playing ball. You will need to force you tablet to refresh and pick another IP address. Also you may have security on the base which may also be causing issues. Is the base router on DHCP - if not you will have to chat with your base's IT people to pick a static address.

    One of the major issues is that with android the tablet, even thouugh DHCP is turn ON, it may pick an address that belongs to another device. It will remember that connection and when the other device is connected - the A500 will try and connect with the address it remembers causing an IP CONFLICT which can cause all sorts of problems.
     

Share This Page

Search tags for this page

tablet not able to pick up wifi properly

,

what could be causing me not to be able to get wifi on my tablet