1. willcnow
    Offline

    willcnow Junior Member

    Joined:
    Aug 21, 2010
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    NULL
    Hello! I have a 7' tablet, AmeriStyles, Running Google 1.5, rockchip version 1.2.7
    and I like it but I have trouble with the wifi. Initially, it connects, but after a few minutes
    it loses the connection. It will reconnect once or twice, but then I get no connection at
    all. This happens at work and on my Netgear router at home. Any thoughts?
    Thanks,
    Will
  2. arobi154
    Offline

    arobi154 Junior Member

    Joined:
    Aug 18, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Quebec, Canada
    Tablet / Device:
    7" smartpad CL-ARMM1A
    Hi Willcnow
    Two things come in mind regarding your issue...
    1.Since that this is a small device the antenna is as well... on my tablet, at only about 15', and 2 walls from the router i do have only 1/3 bar, and right beside i do have 2/3 bar strenght, so maybe the distance could be the issue.
    2.An old 2.4 Ghz wireless phone, will simply cut the router wifi signal, get a 5.8Ghz wireless phone with or without dect 6.0.
    regards
  3. dewa
    Offline

    dewa Junior Member

    Joined:
    Aug 22, 2010
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    NULL
    i have the same problem..maybe anyone can help me.
    i have 10" android 1.5 with WIFI (Marvel8686,SDIO,802,11G; 3G moudule evdo,tdsdcdma,wcdma), I've Positioned the wifi on, but it's still not working or to be connected.

    please look this picture..every time i tried, there are has some notification like that this..anyone can help me...what is the meaning...please help me. thank you
    $image1.jpg $Image2.jpg $image3.jpg
  4. willcnow
    Offline

    willcnow Junior Member

    Joined:
    Aug 21, 2010
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    NULL
    Dear Dewa,
    The symbol you've circled isn't wifi at all. It's the symbol for G3, which the tablet doesn't have. You need to go to wifi settings,
    and it will tell you which networks are available - then connect. Once you're connected there will be another symbol next to the
    G3. It sort of looks like an ice cream cone.
    Best,
    Will
    • Like Like x 2
  5. dewa
    Offline

    dewa Junior Member

    Joined:
    Aug 22, 2010
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    NULL
    dear willcnow...
    glad to hear your reply..i've tried your tips, but it couldn't.
    in my area is very difficult to get a signal hotspots. only in some places just providing hotspot signal. usually in restaurants, shopping centers, and in public places still do not provide.
    i have trying to contack owner the restaurant who has and provide sinyal hotspot, to tell me the IP address, but it's still can't work. he told that your wifi is on, but why can't accept the hotspot signal...?
    i've setup to the IP address, but the wifi is not respons..and I have also been tried in several places, but the same thing still happens..what caused it?[​IMG]

    Salute..Dewa
  6. Nick3633
    Offline

    Nick3633 Junior Member

    Joined:
    Aug 23, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    Does anyone with a ZT180 been able to connect to WEP wifi? The epad will recognize the network and accept the key, but won't connect. Does the unit not support WEP and should I switch to WPA? Thanks.
  7. dewa
    Offline

    dewa Junior Member

    Joined:
    Aug 22, 2010
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    NULL
    basicly the terms of WEP and WAP are same, but WAP had covered weaknesses WEP, so if WEP can't running, then WAP can covered it. and if your MID have WEP facility This should be able to function, my friend have it too, but his WEP can be enabled, better you change it to WAP settings. sorry if it can't work..

    dewa
  8. gusgdl
    Offline

    gusgdl Junior Member

    Joined:
    Sep 22, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    I have the same problem, I had to change from "WEP Open" to "WEP Shared" and connection works fine, the problem is that I need to connect to "WEP Open" and hav not find a solution yet...
  9. tipstir
    Offline

    tipstir Member Developer

    Joined:
    Aug 4, 2010
    Messages:
    1,505
    Likes Received:
    109
    Trophy Points:
    63
    Location:
    USA
    Tablet / Device:
    COBY KYROS 7015 | 7015A
    Narrow your issue down with WiFi Buddy App and WiFi Analyzer app
    Start from your wireless router and see if you can get at least -40dBm?
    If not then you have issue with your wireless on your tablet

    These apps are in the Mega PowerTools 2010

    Note -60dBm to -40dBm is the range you want to be in. Also the lower the number the better. Range is from -100dBm to -40dBm.
    WiFi Buddy gives you some added features like you can save power or disable that feature to fix your wireless from turning off when your tablet goes to sleep.

    Shown below is the WiFi Analyzer app you can change what you see on the screen It can beep/flash a green light when it's in range of your signal

    [​IMG]
  10. Sawang
    Offline

    Sawang Junior Member

    Joined:
    Sep 24, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    I had the same problem with ePad and HTC mob. phone. I solved that issue updating the firmware of the router Linksys

    Hope will help u too

    sawang


  11. Sawang
    Offline

    Sawang Junior Member

    Joined:
    Sep 24, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    try to update the firmware of the router. it works

    ciao

    sawang
  12. toddlorensinclair
    Offline

    toddlorensinclair Junior Member

    Joined:
    Dec 15, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Westernport, Md
    Tablet / Device:
    Zenithink 10"
    Just to add my experience .. I have the zt-180 10.2 running version 1030. I have a dlink wireless n router ... it was setup using wpa security and I had no love getting the zt180 wifi going .. I changed it to wep open and the wifi seems to be working just fine now! Yeah I know wep sucks .. but where I live there is not much chance of being hacked.
Similar Threads
  1. anew186
    Replies:
    1
    Views:
    1,343
  2. ejannette
    Replies:
    3
    Views:
    1,516
  3. Corrina
    Replies:
    1
    Views:
    878
  4. cheryl2225
    Replies:
    2
    Views:
    1,474
  5. Idontcare2012
    Replies:
    1
    Views:
    1,369
Loading...

Share This Page

Search tags for this page

android tablet wifi problems

,
mobile internet devices cl-armm1a
,
traveltek tablet wifi hotspot