Wifi problems with Rockchip based tablet

Discussion in 'Ice Cream Sandwich' started by davehills, Sep 5, 2012.

  1. davehills

    davehills Member

    Joined:
    Sep 5, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Hi All,

    Bought an unbranded 7" tablet from Focalprice for the kids to use. For the money I think it's pretty good but I can't get the interweb working..everything else works fine.

    It'll scan for Wifi networks and will indicate that it's "Connected" to my network. Pics up other netwoorks too, some of them fairly distant so I think the hardware is OK. My wireless router also recognises the tablet so there is some sort of communication going on bewteen the two.

    However, open the browser (Called "Browser") and it shows "webpage unavailable". I have tried lots of URLs.

    I know the router is working as various laptops connect fine so I suspect there is some sort of configuration issue going on. I have tried WEP, WPA and no encryption with the same result: a connection is shown in the settings window but the browser won't function.

    Anyone any ideas? Are there any other settings I should try tweaking, either on the router or the tablet?

    Other info:

    It's an unbranded unit but the manual describes it as a "Mid Tablet"

    In settings it says "Model: Full AOSP on RK29 sdk", "Rockchip IMM76D".

    The version of Android is 4.0.4.


     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum

    Your problem could be the result of something simple that the WiFi link found in my signature below may help with.
     
  3. davehills

    davehills Member

    Joined:
    Sep 5, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Had previously tried all the encryption methods with no success. Tried on a friend's router today and it worked fine.

    Tried rebooting the router and nothing. Then I had a thought...I tried to connect via the main wifi connection and bingo! It now works!

    The iO2 box has two wireless connections, the main one and a "guest" one. Previously, I'd been trying to connect via the "guest" connection. I thought the only difference between the two was only the connection name but obviously not! There must be some subtle difference between the two which renders the guest one a bit flaky.

    Thanks for all your help!

    (Keywords for anyone searching for this problem: Router: O2 Wireless Box IV, Tablet: Focalprice CE0119X Rockchip based 7")
     

Share This Page

Search tags for this page
android rockchip wifi
,
how to fix a wifi chip on android tablet
,
how to fix rockchip wifi
,
how to fix wifi of rockchip tablet
,
mid tablet is rebooting router
,
rochchip tab wifi ic
,
rockchip andriod wifi not connecting
,
rockchip problema internet
,
rockchip problema wifi
,
rockchip tablet problems
,
rockchip wifi activation problem
,
rockchip wifi conflicts
,
rockchip wifi drop
,
rockchip wifi faulty
,
rockchip wifi fix
,

rockchip wifi issue

,

rockchip wifi issues

,
rockchip wifi tablet
,
tablet rockchip internet problems
,
tablet rockchip no wifi