Wifi takes a long time

Discussion in 'Acer Iconia Tab A500 Forum' started by dave_w_h, Jan 23, 2012.

  1. dave_w_h

    dave_w_h Member

    Joined:
    Jan 8, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Toronto
    Tablet / Device:
    A500
    I have had my A500 for 3 weeks now and leave in sleep mode most of the time. I have noticed that the wifi will not work sometimes and I need to go into settings and turn it off and then back on to get it to find my wireless router. Any suggestions on what I could do to fix this as it is frustrating.

    Sent from my A500 using Android Tablet Forum
     
  2. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    Are you using the latest firmware version (3.2.1)? I've never had this issue with mine...
     
  3. dave_w_h

    dave_w_h Member

    Joined:
    Jan 8, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Toronto
    Tablet / Device:
    A500
    Yes I am on Android OS 3.2.1. Not sure about firmware version, but I think you meant OS

    Sent from my A500 using Android Tablet Forum
     
  4. ahclem

    ahclem Member

    Joined:
    Jul 25, 2011
    Messages:
    74
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Atlanta, Georgia USA
    Tablet / Device:
    Acer Iconia TAB A500
    It may depend on the router. My A500 would get the "looping wifi bug" once I tried to connect at work, until the newest OS update. Now the Acer seems to "correct itself" instead of looping, But it still takes as long as 2 minutes to connect, even in a great signal area where I work. This doesn't happen at any other hotspot I use. Yes, messing with the wifi settings can speed the connection sometimes.

    How old is your router?
     
  5. lfom

    lfom Senior Member Developer

    Joined:
    Sep 12, 2011
    Messages:
    1,387
    Likes Received:
    240
    Trophy Points:
    162
    Location:
    Brasil
    Android OS or firmware version, same thing. ;)

    Then you may need to delete the connection and recreate it (tap on it then "forget"). If you still have problems, it may want to test with a different router or WiFi network (at a cafe, school, etc) to make sure the problem is actually your tablet.
     
  6. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Try setting your wifi sleep mode to never. (disconnect policy).
    Also, try leaving your bluetooth on whether you use it or not.
    Third, make sure your router issues ip addresses (DHCP) that do NOT have infinite expiration time. 3 hours is a good setting.
     
  7. dave_w_h

    dave_w_h Member

    Joined:
    Jan 8, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Toronto
    Tablet / Device:
    A500
    I went to my wifi setup and cancelled my wifi connection "forget ". Then went through the setup again and the signal is considerably better. Thank you for that suggestion.

    Dave

    Sent from my A500 using Android Tablet Forum
     
  8. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    Because the A500 remembers the last IP, if you have several wireless devices, it may clash with another device over the one IP. Sometimes, if you make it forget tha last IP when it searches for another available IP you can force A500 to request an address further away from the crowded cluster of IPs that the router normally dishes out.

    This is basically what Icebike's advice suggests. I experienced IP clashes on a regular basis (not with the A500) on equipment I install and it can give some incredulous results and inconsistancies. Some people reckon two devices cannot connect using the same IP - well I have seen it happen - and it does or rather they can! Even on DHCP.
     
  9. familyman4god

    familyman4god Member

    Joined:
    Dec 13, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    I have the same issue and have done the fixit by forgetting the wireless name and finding it again. It is more frustrating than anything. It does not seem like something we should have to worry about. And it does not do it with all the access points I use.

    Sent from my A500 using Android Tablet Forum
     

Share This Page

Search tags for this page
android tablet takes a long time to open wifi
,
android tablet taking long time to connect to internet
,
android takes too long to connect to wifi
,
android wifi takes long to connect
,
android wifi takes time to connect
,
android wifi takes time to connect to router
,
my tablet takes too long to connect wifi
,
my wifi takes too long to open android
,
reduce beacon interval on mobile
,
samsung tablet takes along time to connect to wifi
,
searching wifi yaking too long andriod
,
takes too much time in connecting wifi in android
,
turning wifi on too long
,
wifi is taking very much time to connect on android
,
wifi take time to connect in android
,

wifi takes a long time to connect android

,
wifi takes long to turn on
,
wifi takes very much time to turn on in my ohone
,
wifi taking too long to connect android
,
wifi turning on takes a long time