Wifi turning off

Discussion in 'Acer Iconia Tab A500 Forum' started by drozas, Aug 12, 2011.

  1. drozas

    drozas Member

    Joined:
    May 1, 2011
    Messages:
    54
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    san diego
    Tablet / Device:
    acer a 500, OG Droid
    My wifi keeps disconnecting constantly. It'll reconnect, but drop off again a minute later. Anyone have the same issue?

    Sent from my A500
     
  2. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    What are the settings of your router?
    What security?
    G mode or N mode?
     
  3. K9CHP

    K9CHP Member

    Joined:
    Aug 3, 2011
    Messages:
    46
    Likes Received:
    4
    Trophy Points:
    72
    Location:
    Syracuse NY
    Tablet / Device:
    Acer Oxonian a500
    Got the same problem. What are the recommended settings? Thanks.

    Sent from my A500 using Android Tablet Forum
     
  4. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Just like the first guy, the recommendations are that you give us more details so we can help you.
     
  5. hira

    hira Member

    Joined:
    Jul 26, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Silicon Valley
    Tablet / Device:
    Iconia Tab A500
    Same thing here.

    N
    WPA2-PSK [AES]
    2.4GHz
    Channel 11

    Sent from my A500 using Android Tablet Forum
     
  6. drozas

    drozas Member

    Joined:
    May 1, 2011
    Messages:
    54
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    san diego
    Tablet / Device:
    acer a 500, OG Droid
    Mine is wpa2 n mode


    Sent from my A500
     
  7. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Try G for a day and see if that helps. You have to lock the router down to 54meg via its control panel.

    Moving stuff from machine to machine will be slightly slower but Internet access will be the same speed.

    If it works more reliably that would suggest your router is a dual band model and the second band is one that the acer can't handle. It only handles 2.4mhz.
     
  8. drozas

    drozas Member

    Joined:
    May 1, 2011
    Messages:
    54
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    san diego
    Tablet / Device:
    acer a 500, OG Droid
    It is a dual band. I'll try it out and see if it helps. Thank you.

    Sent from my A500
     
  9. drozas

    drozas Member

    Joined:
    May 1, 2011
    Messages:
    54
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    san diego
    Tablet / Device:
    acer a 500, OG Droid
    Didn't work. It still disconnects. I just connected to my old g router and still get the same thing. It was after that firmware update. Guess I'll spend my day off with Acer support. I'll reply when I hear something from Acer.


    Sent from my A500
     
  10. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Exactly what version of the OS are you running?

    Did you also apply the small 172 K patch found at Download

    Can you describe the symptom in more detail?
    Are you ever able to get on the network at all, or does it never actually connect?

    If you can get on for a minute, and actually see some traffic (surf a little), then it drops, the above patch is not needed, and
    you almost certainly have a router problem of some kind.

    If you can turn off dual band in your router for a test that would help.
     
  11. fortytwo

    fortytwo Member

    Joined:
    Apr 28, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Cape Coral, FL-winter-Where I park RV-summer
    Tablet / Device:
    Acer A500
    Mine is doing the same thing. Just started today. Thought it might have been the new Roo case I got yesterday, but removing the case did not solve the problem. Yes, my case has magnets - and they are useful for holding my stylus when I'm not using it!

    I'm have an N secured router. I was at a distance of about 30 feet from the router. Haven't had this problem prior to today. Haven't installed any updated, though my bar at the bottom says updates are available. Don't know of anything that changed to cause today's problems, but I had at least a half dozen disconnects today.

    I also noticed that the signal strength has been lower today than in previous days. My laptop is connected to the same router and I haven't noticed any disconnects - mostly use the tablet now so possibly missed something.
     
  12. Kiwikiwi

    Kiwikiwi Member

    Joined:
    Aug 13, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Iconia A500
    Hi there,
    same problem happening since I bought the tablet.
    I have 2 wireless routers, one n, one g and it happens with both of them. As soon as the signal is weak, the connection drops every 30 seconds or so. I have laptops and android phones connecting OK from same location.

    @Icebike, the patch you are pointing out seems to be the fix for this problem.

    I'm in New Zealand, and currently using v Acer_A500_4.010.40_COM_GEN1.
    I did NOT install the patch you mention and upgrade to latest version without knowing about the patch.

    In the install notes, it says:
    - Affected OS versions:
    Acer_A500_4.010.12_COM_GEN1
    Acer_A500_4.010.24_COM_GEN1

    - After installing the update, you are advised update your tablet’s operating system to:
    Acer_A500_4.010.40_COM_GEN1

    Does anyone know if I can/should install the patch on the top of my current version? (Acer_A500_4.010.40_COM_GEN1)
     
  13. peejayw

    peejayw Member

    Joined:
    May 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    60
    Same problem since the 3.1 update so am not a happy chappie. It was fine before. I dont think installing that update would be good if you have the latest 4.010.40 perhaps 3.2 will fix it else I will return mine, the mic is hopeless so thats reason enough.
     
  14. KatScratch

    KatScratch Member

    Joined:
    May 30, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TN
    Tablet / Device:
    Acer Iconia A500
    If I cannot connect to the wifi how do I download/install the patch?
     
  15. K9CHP

    K9CHP Member

    Joined:
    Aug 3, 2011
    Messages:
    46
    Likes Received:
    4
    Trophy Points:
    72
    Location:
    Syracuse NY
    Tablet / Device:
    Acer Oxonian a500
    You can download the patch from www.acer.com Actually, you need to put it on a micro sd card, so you can do that on a computer. Hopefully you still have acres to one.

    Sent from my A500 using Android Tablet Forum
     

Share This Page

Search tags for this page

acer a200 continuously drops wifi

,

acer a200 wifi keeps disconnecting

,

acer iconia one 10 keeps disconnecting

,
acer tablet disconnects from wifi
,
andriod tablet keeps turning wifi off when i put it on
,

android tablet turning off wifi

,

android tablet turning wifi on

,

tablet wifi keeps saying turning on

,
tablet wifi keeps switching off
,

tablet wifi wont turn and stay on keeps turning it off

,

toshiba thrive keeps disconnecting from wifi

,

toshiba thrive keeps turning off wifi

,

toshiba thrive tablet disconecting from wifi

,

toshiba thrive wifi turning off

,

what caused the tablet wifi keeps on and off

,
when connecting acer a200 to wifi router keeps disconnecting
,

Why does my tablet keep disconnecting the Internet

,

why my wifi keps disconnecting android tablet

,
wifi disconnects on acer iconia one 7
,
wifi on toshiba tablet wont disconnects