wifi will not connect after update

Discussion in 'Vizio Tablets' started by dustinswinford, May 31, 2012.

  1. dustinswinford
    Offline

    dustinswinford Junior Member

    Joined:
    May 31, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United States
    On 3/19 (according to Vizio) my tablet took the upgrade to HC. Since then, the wifi will not connect AT ALL. I have attempted 6 different wireless router/access points as well as many settings including a factory reset without luck. I have even sent the tablet to Vizio and they cannot make it connect either. They claim that I only had a 90 day warranty because it was originally a re-certified product and since I didn't call in within 1 month of the upgrade, there is nothing that they can do. Does anyone know of another way to connect to possibly take the newer code to see if this repairs anything? Vizio engineering said they had no method to get it on there, which I find surprising. I basically have a paper weight at this point. Anyone have ideas?
  2. Stringrazor
    Offline

    Stringrazor Junior Member

    Joined:
    May 3, 2012
    Messages:
    47
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    SoCal
    Tablet / Device:
    Vtab1008
    you could....(cough)...... buy one @ CostCo and then return it because it won't connect..........
  3. J515OP
    Offline

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,174
    Likes Received:
    899
    Trophy Points:
    113
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Unfortunately this sounds like a hardware issue. It may have been a failure coincidental to the update. If it really is as a result of the update then you should be able to get it working again, though how to do that is a good question.
  4. dustinswinford
    Offline

    dustinswinford Junior Member

    Joined:
    May 31, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United States

    Id love to hear ANY ideas. The engineering team at Vizio (tablet was there for a week) said they had no way to even push the newest code to the tablet without wifi. This sounds weird to me. I was offered a recert from them for $120. I have declined.
  5. J515OP
    Offline

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,174
    Likes Received:
    899
    Trophy Points:
    113
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    So just to be clear you are on the VIA 2.0 update not the newer 2.1 correct?
    What do you see when you go into wifi settings? Can you see networks available?
    You have tried various networks without success but was there a specific error message in each case? Did it just continually try and connect without success?

    The more details you can give about what is going on the better your chance that somebody might recognize a fix to the issue.
  6. dustinswinford
    Offline

    dustinswinford Junior Member

    Joined:
    May 31, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United States

    I have just today received the tablet back from vizio. A manager there asked me to send it directly to them and allow his engineers to see if they could do anything - they could not. I am running the 2.0 update. Under wireless I scan and see wireless APs that are available. I can choose to connect to any of them and the message comes back stating "You have entered the wrong password. Please try again". This happens on MANY different APs and with and without authentication. I have tried broadcasting SSID, non-broadcast. I have tried WEP, WPA, etc all with no luck. The same message with no luck. I notice that vizio even has settings still in my tablet for 4 different APs that they tried while it was there.
  7. vampirefo.
    Offline

    vampirefo. Senior Member Developer

    Joined:
    Nov 8, 2011
    Messages:
    3,729
    Likes Received:
    1,372
    Trophy Points:
    113
    Location:
    Huntington WV
    Tablet / Device:
    Leagoo Lead 1 ZTE OPEN C, Coby 7065, Coby 8042, Coby 9740
    I don't know anything about this tablet, anyway can you put a custom recovery on it? If so do so and get a backup from someone else wipe your tablet install their backup.
  8. J515OP
    Offline

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,174
    Likes Received:
    899
    Trophy Points:
    113
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Now that we have more information we can search ("You have entered the wrong password. Please try again.") and see this has come up with other users...

    http://www.androidtablets.net/forum...i-fi-connection-problems-after-honeycomb.html

    Have you tried the solutions in that thread? Try wifi analyzer, make sure you have corresponding DNS, etc.? Try forgetting all your APs and starting from scratch. Make sure your router, gateway, MAC address and Firewall settings are all correct. You can also try broadcasting only wireless G without N and see if that helps.

    There are many many solutions to wifi issues and if it isn't hardware you just have to be persistent at searching and trying the various solutions.
  9. dustinswinford
    Offline

    dustinswinford Junior Member

    Joined:
    May 31, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United States
    I have been able to tether the tablet to a phone using bluetooth and I immediately took at update to the 2.1 - this made no difference. I must not be seeing what wifi analyzer can do for me other than show me that I have a wonderful wireless signal. I have factory reset this tablet many times and have attempted "forgetting" all networks. I have tried many different wireless sources too - its not a setting on the router.
  10. J515OP
    Offline

    J515OP Super Moderator Staff Member

    Joined:
    Jan 6, 2011
    Messages:
    5,174
    Likes Received:
    899
    Trophy Points:
    113
    Location:
    Northern CA
    Tablet / Device:
    Nook Color, Nook Tablet 16GB, Vizio VTab, Nexus 7
    Some people have reported changing to a less crowded channel has helped connect to wifi. Again, it is just shooting in the dark since there seem to be so many different reasons wifi may have issues. I'm sure you have been over the router settings but keep checking sometimes it can be a little thing that jumps out at you after the 100th time you check.

    If you are sure it isn't the settings, channel, firewall, router, etc. and factory resets and updates haven't worked it just leads me back to a hardware issue. There aren't any known Android issues where wifi won't connect at all, though the error message you gave has been reported before but also overcome.
  11. rkonb
    Offline

    rkonb Junior Member

    Joined:
    Mar 9, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colorado
    Tablet / Device:
    Vizio
    I was able to get my Daughter's tablet connected after experiencing this issue. We just bought the tablet today and she is on HC. I used the WPS code from my Vizio router (which I bought for 30 bucks some months ago @Microcenter). It disconnected, cycled, then connected and seems to be working great now.

    Good luck folks!

Share This Page