Windows 7 not assigning NookColor a drive letter

Discussion in 'Nook Color Technical' started by Shoeby, Feb 21, 2011.

  1. Shoeby

    Shoeby Member

    Joined:
    Feb 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    I've got a nookColor, rooted and I've installed Zeam on it, looks pretty sweet. When I connect it to my computer, nothing. No drive letter is assigned. I opened device manager with my NC disconnected, then connected it, and it's being recognized as an Android Phone -> Android ADB device. My wife's rooted NC does not have this problem on my computer. Please help, as I cannot get Calibre to recognize my nook now.
     
  2. darmeen

    darmeen Senior Member

    Joined:
    Jan 8, 2011
    Messages:
    1,007
    Likes Received:
    119
    Trophy Points:
    162
    Location:
    Texas
    Tablet / Device:
    Nook Color
    Have you tried using a different USB jack? Its sounds ridiculous, but you would be amazed that sometimes silly stuff like that works.

    You may have to enable usb debugging in the tools (of course, I can't remember where that is right now) ***venturing a guess and saying this is your issue
     
  3. faceman

    faceman Moderator Staff Member

    Joined:
    Jan 21, 2011
    Messages:
    654
    Likes Received:
    140
    Trophy Points:
    132
    Location:
    Pittsburgh, PA
    Tablet / Device:
    NOOKcolor on CM7 nightly w/ 1.1gHz OC
    What version are you running, I assume just autonooter and stock B&N since you didn't say anything about a custom ROM yet. As Darmeen suggested, a different port might do it, or you need to enable USB debugging which should be in Settings-->Applications-->Development-->USB Debugging (you want it turned on)
     
  4. Shoeby

    Shoeby Member

    Joined:
    Feb 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    I actually deleted the driver, unplugged my nook, plugged it back in, and it's working fine. Of course I haven't tried to do anything via the android o/s so I'll post back if I have any future troubles. Thanks for the advice!
     

Share This Page