Wireless but 3 g. quit....HELP!

Discussion in 'Samsung Galaxy Note/Tab' started by jakie55, May 5, 2011.

  1. jakie55

    jakie55 Member

    Joined:
    Aug 30, 2010
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    NULL
    I just purchased a Galaxy Tab with 3 g on Bell Mobility.(HSdpa) Initially the 3g worked,as well as the wifi. OF course, I could not leave well enough alone, and now, the 3g does not work. The bars are there, the data pack upload and download symbols are there, but I get a message"Data Connectivity Problem" The server failed to communicate Try again later" I checked to make sure I had the data pack and data pack roaming checked, but what else am I missing? I have already talked to Bell to make sure it was not something from their end, but they say things are as they should be. Any suggestions would be appreciated.:confused::)
     
  2. jbjtkbw00

    jbjtkbw00 Member

    Joined:
    May 2, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Orlando, FL
    Tablet / Device:
    Galaxy Tab - T-Mo
    You stated that you 'could not leave well enough alone', but you didn't say what you did so how can anyone intelligently respond? All I can recommend is a full factory restore to default to see if things get going again.
     
  3. jakie55

    jakie55 Member

    Joined:
    Aug 30, 2010
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    NULL
    Well, that's part of the problem. I cant remember exactly what I did. I know I changed some of the settings for 3g/h/cdma and put them back to the right settings, and I turned on and off the wifi settings. Otherwise, I am not sure. I did a factory restore to default, and that did not help with the connecting to servers issue at all. Thanks for your questions to help clarify the situation.
     
  4. ajester

    ajester Member

    Joined:
    May 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    dover de
    Tablet / Device:
    htc thunderbolt
    In 'wireless and networks' at the bottom is 'mobile network', click the checkbox so there is a blue check mark.

    I know I have a regular droid phone, but I was having a similar issue and stumbled on the this threat and then figured out the solution to my problem.

    Hope this helps,
    Allen

    Jesus has risen. He has risen indeed.
     

Share This Page