Wireless shuts off when tablet timesout have to reboot

Discussion in 'Viewsonic gTablet Technical' started by chile5o, Apr 21, 2011.

  1. chile5o
    Offline

    chile5o Junior Member

    Joined:
    Feb 28, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    I have a g tab running cyanogen mod7 gingerbread 2.3.3. I have screen timeout set to 2 minutes. When the tab times out and sits for about 20 minutes the wireless shuts off. If I go into settings and manage wireless settings the tab freezes and eventually forceclose wireless not responding. To get wireless back I have to reboot the tab. Is there some setting im missing?

    Thanks in advance
  2. fridge011
    Offline

    fridge011 Junior Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
    are you running a custom kernel?
  3. ralphtrent
    Offline

    ralphtrent Junior Member

    Joined:
    Apr 14, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    You have the wifi sleep policy enabled. Go to wifi settings (as if you were to connect to a wifi network), press the menu button, then select advance, then Wi-Fi sleep policy, and then select one of the Never options.

    The idea is great, but I do not think the "wake up" feature works.
  4. mydave
    Offline

    mydave Junior Member

    Joined:
    Mar 21, 2011
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    Perhaps it all depends on custom Rom. My set-up with Calkulin + Clemsyn combo re-enables wifi within seconds after sleep. There may be other reasons that we may not understand fully.

    Dave
  5. chile5o
    Offline

    chile5o Junior Member

    Joined:
    Feb 28, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    I tried

    [Kernel] 2.6.32.38 - OC-UV-VFP_FP (1.400GHZ) - Gtab/Zpad (Update 4/20/11)

    from pershoot over as XDA Forums but the tablet was acting all buggy, freezing, lags, super sensitive touch screen
    so I reverted back to the stock kernal with CWR


    I'll try that when I get home from work today (didn't bring my tab with me today):mad:

    Thanks I'll let you know the results
  6. chile5o
    Offline

    chile5o Junior Member

    Joined:
    Feb 28, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose, CA
    Thanks ralphtrent, it worked i can't believe I missed that.
    :confused:
  7. ralphtrent
    Offline

    ralphtrent Junior Member

    Joined:
    Apr 14, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Its a setting that I almost always forget to change after a refresh. I hate that setting. i understand it, but don't like it. :)

Share This Page