Wits a81e android 2.2 help with issues

Discussion in 'Witstech Tablets' started by browsing, Jul 30, 2011.

  1. browsing

    browsing Member

    Joined:
    Jul 30, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Bought off someone locally. running android 2.2 rooted with z24. Everything works fine but can not see to get their email address off. If I try to remove it, it tells me programs use and and phone needs to be reset. I have reset phone to factory yet it still there. I have tried to add an account and get the reliable connection error. Ive tried the youtube work around and have read several posts but nothing with a fix I can use. Ive cleared out applications, and cleared cache, nothing.....Can anyone offer any help with this issue?




    Ive also tried connecting via usb but seem unable to do so. Have usb debugging on, plug in usb and thats it. Shows bug in corner, pc prompts device driver, and thats as far Ive I have gotten. Was hoping there would be someway to remove it completely.


    The only other issue Ive noticed with the unit itself is a blinking screen at shut down, didnt know if this was device specific or was something that could be fixed but it does not do it on my sons tablet.


    Any help would be appreciated, going out of town tomorrow was hoping to be able to load up some apps for the road :-\ Over simplifying would be helpful, extremely new to tablet modifications... :p
     
  2. jett2314

    jett2314 Member

    Joined:
    Jul 30, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    I would reflash the tablet. If the screen is flashing it sounds like you are not running the latest firmware. Here is their link. It is very easy to do. A81 E Android 2.2 (110221) Firmware Download[ After downloading the firmware click the top of the page to go back to page one. There you will find the format tool and directions.
     
  3. browsing

    browsing Member

    Joined:
    Jul 30, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    I actually tried that earlier. I went ahead and downloaded the format tool and formatted the sd card. I copied the contents of the zip file to the sd card, copying over the mlo file first. I then proceeded to start the tablet with the power and volume buttons but it just started up as normal. I flashed my stepsons novel tablet easy enough, unless im missing something with this one?
     
  4. jett2314

    jett2314 Member

    Joined:
    Jul 30, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    60
    Hold the volume down and powers buttons the system will start as normal, but soon a black bar will appear across the top of the screen. At that point you can release the buttons.
     
    Last edited: Jul 31, 2011

Share This Page