WitsTech A81E Help Please

Discussion in 'Android Tablet Q&A' started by Mamamia, Aug 17, 2011.

  1. Mamamia

    Mamamia Member

    Joined:
    Aug 17, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Hey everyone,

    Bought an A81E off ebay, everything works but the OS itself is rather cluttered with games and rather useless market apps. Also particular sections cause the programs to quit.
    (Ex: When I select system tutorial under Settings it immediately Force Quits settings and blurts our some error)

    So I've decided to just flash the tablet and start over.

    I have the latest 110110 version of 2.2 downloaded (released by wits in march 2011) , I've put the mlo file first followed by the rest of the files on a 16GB MicroSDHC card.

    When I go to boot from the SD card, with the battery pack NOT connected and the Micro SD card in the Tablet.

    Hold Left Vol Button and plug in power.... Nothing happens.

    When I repeat this exact procedure (no battery, holding left vol, pluggin in DC power) with the SD card NOT in the tablet, it starts just fine and boots to droid.

    Im thinking the 16GB SD card is to big for the install, and should maybe use a 2GB.


    Ive also tried this with the battery pack installed and the same thing happens.

    Would please appreciate any suggestions and criticism, Im not super familiar with droid and could possibly be making a bone head mistake.

    Thanks for your time :)
     
  2. Mamamia

    Mamamia Member

    Joined:
    Aug 17, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    I used the formatting tool supplied by Wits on they're website, I also went out and bought a 4GB Flash Card on sale for 12.99

    Afterwards everything went fine, and is working wonderful.
     

Share This Page