WM8650 Uberoided Works, Lacks Mic Functionality

Discussion in 'WonderMedia WM8650 Tablets' started by Rickatatastan, Feb 10, 2012.

  1. Rickatatastan

    Rickatatastan Member

    Joined:
    Feb 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    uk
    Tablet / Device:
    wm8650
    I recently bought MID WM8650 and used Uberoid option 65 (went through the models which were relevant to my device and when all failed, I went through the list backwards). The device works with the new OS and everything (for the touchscreen I had to plug in a mouse and do a touchpanel configuration) is wonderful except:

    1) The microphone appears to be non-functional whether or not I plug in headphones.

    2) Audio only comes from the speakers when I plug IN my headphones -clearly the device is detecting the plugging in action but seems to be interpreting it as if I UNPLUGGED them.

    Considering that I want to use this device primarily for free VOIP calls, this is quite a setback. I wonder if there are some settings that I can tweak to change how the mic/speakers function?

    I would prefer to not flash it over and over because I've now downloaded stuff from the apps market and if I flash it, it'll tell me I already downloaded it and can't download it again.

    Any help would be appreciated.

    Lots of love,

    Rick.
     
    Last edited: Mar 21, 2012
  2. Rickatatastan

    Rickatatastan Member

    Joined:
    Feb 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    uk
    Tablet / Device:
    wm8650
    I appreciate that 300+ people have given my problem a look. Thanks for trying :D
     
  3. Rickatatastan

    Rickatatastan Member

    Joined:
    Feb 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    uk
    Tablet / Device:
    wm8650
    Thanks for 450+ views. I do appreciate your efforts.
     
  4. Rickatatastan

    Rickatatastan Member

    Joined:
    Feb 10, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    uk
    Tablet / Device:
    wm8650
    Update: I have finally solved this. This problem required a ROM flash with the correct settings for the device. Uberoid did not work for me, I went with an alternative.
     
  5. amundo

    amundo Member

    Joined:
    Jun 16, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Auckland
    Tablet / Device:
    WM8650
    Good to hear, Rick.

    I've only just come across your thread, so I didn't help either :)

    Any chance you'd post which ROM fixed your problem, or is that a secret?

    Cheers!
     

Share This Page

Search tags for this page

uberoided

,

wm8650 mic