WonderMedia 8650 and Wifi

Discussion in 'WonderMedia WM8650 Tablets' started by jumpjack, Sep 21, 2011.

  1. jumpjack

    jumpjack Member

    Joined:
    Sep 21, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    italy
    I am not able to connect to any wifi network. I see dozens of hotspots, but I can't connect to anyone; I can see if they're open orencrypted, and with advanced configurator I can even see the active channel, the frequency... but I can't connect!I tried at least 5 different firmwares with no luck.I heard about some changes to perform to a .DAT file in etc/wireless, but it's not clear at all WHICH changes to do!Any help?
     
  2. mr.brokentouchscreen

    mr.brokentouchscreen Member

    Joined:
    Sep 25, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Somewhere over the rainbow
    Tablet / Device:
    WonderMedia wm8650
    Dont worry the wifi is **** on this thing.
     
  3. jumpjack

    jumpjack Member

    Joined:
    Sep 21, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    italy
    So I should give up?!?
    no solutoins?
    external dongles?
    additoinal antennas?
    fixed firmwares?
    fixing apps?
    nothing??? :confused:
     
  4. cal67

    cal67 Senior Member

    Joined:
    Aug 4, 2011
    Messages:
    179
    Likes Received:
    15
    Trophy Points:
    195
    Location:
    Ontario, Canada
    Tablet / Device:
    Lenovo A1/ Lenovo A2107A-F/Lenovo A1000/ Kobo Arc 7 64GB./Dell Venue 7/Acer Iconia B1
    Unfortunately I don't know how to fix your problem, but I can tell you that the wireless on mine does work. I can get it in every room of my house. I don't know which ROM you are using. Here are some suggestions found in the Uberoid forums for this issue: (Note that if you are not using Uberoid, I don't know if this will cause more problems, this is presented as something to help you search for solutions. I would search the net using your ROM and "wireless" as keywords.)

    1.* Remove the "Wireless" folder from "FirmwareInstall\packages\fs_patch\root_patch\system\etc\" and reboot.

    2. A member reported that when the tablet booted up, he denied access to the Wifi PowerTx app, and then he deleted the app and said his wifi worked great.
     

Share This Page

Search tags for this page

how to open hotspot in wm8650