Wont connect to Wi-Fi, says Authenticating but wont connect

Discussion in 'Acer Iconia Tab A500 Forum' started by ChelseaWyb, Jul 28, 2012.

  1. ChelseaWyb
    Offline

    ChelseaWyb Junior Member

    Joined:
    Jul 28, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Tablet / Device:
    Acer Iconia
    This was probably already discussed but I could not find it in any of the threads, so apologies if this seems redundant.

    Anyhoo, I have the Acer Iconia Tablet and recently moved into a new apartment and just hooked up the internet. My home computer and my laptop will connect but the tablet wont. It recognizes the network and accepted the password but it constantly says "Authenticating..." then will say 'Saved, secured with WPA2" and then flip straight back to "Authenticating".

    I have tried everything except resetting the tablet which I am trying to avoid because I dont want to loose everything I have on there.

    Any suggestions??
  2. dozer161
    Offline

    dozer161 Junior Member

    Joined:
    Jul 29, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ventura County
    Tablet / Device:
    A500
    Hi, same thing happened to me and i turned off my modem for 15sec then turned it back on and it worked.
  3. Douvie
    Offline

    Douvie Junior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,031
    Likes Received:
    70
    Trophy Points:
    0
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    You are correct there many threads on this issue.

    In short do the following:

    Get tablet to forget connection and turn OFF tablet.
    Turn OFF all other devices connected to modem/router.
    Power Cycle modem/router (in other words turn OFF and wait 2 minutes).
    Turn on modem/router and wait until it is ready.
    Then turn on your computer and all hard-wired connections one by one waiting until each device is connected and ready to use.
    Then turn on all your other wireless devices (laptops, media centres.....)
    Once all this is done turn on your tablet.
    Get it to find your wireless network and connect, with DHCP ON, using the passkey.
    If it still doesn't connect, go back and force it to use a preferred IP while DHCP is still ON. (For ex: if the normal range of your IP addresses is something like
    192.168.0.9 set tablet to an IP not used ex: 192.168.0.50)

    This should solve your issue. Also make sure you do a full reboot of your tablet. I know some like to hibernate their tablets but I prefer to completely shut down every night. Also set your screen out time to max at 30m and never to go out when connected to power. (Others may disagree but my tablet has been rock solid).

Share This Page