Wopad V10 blocks or stucks on startscreen

Discussion in 'Android Tablet Q&A' started by Matt852369, Dec 15, 2011.

  1. Matt852369

    Matt852369 Member

    Joined:
    Dec 15, 2011
    Messages:
    24
    Likes Received:
    6
    Trophy Points:
    62
    Location:
    Gent
    Tablet / Device:
    Wopad V10/EKen M003s/EKen M009s
    Hello,

    I'm new here on android.
    My problem is the following. I have bought a Wopad V10 but now when I am trying to start my tablet. The startscreen blocks.
    The startscreen is the first screen when you start the device. It gives VIMICRO. But then it blocks. I have reset the device several times
    but it didn't work. And I also don't know where I can download firmware or something like that.

    Hope somebody can help me with this problem.

    Thanks.
     
  2. link1227

    link1227 Member

    Joined:
    Dec 25, 2011
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    62
    Have you tried holding Menu and Power to turn it on and get into recovery?
     
    • Like Like x 2
  3. Matt852369

    Matt852369 Member

    Joined:
    Dec 15, 2011
    Messages:
    24
    Likes Received:
    6
    Trophy Points:
    62
    Location:
    Gent
    Tablet / Device:
    Wopad V10/EKen M003s/EKen M009s
    Hello,

    Thanks for your reply.

    Yes, I did already a reset and recovery with holding Menu and power but it still doesn't work.

    Kind Regards,
    Mathias Haeck
     

Share This Page

Search tags for this page

m009s v10