X5A wont play these

Discussion in 'Coby Generation 1' started by Pretty Funked Up, Jan 21, 2011.

  1. Pretty Funked Up

    Pretty Funked Up Member

    Joined:
    Jan 20, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID X5A with G sensor
    1080p avatar. 1920x1080
    writing app=x.264
    writing lib=mkv2rls v1.2 (2010 feb17)
    23.976fps
    ac3


    AND

    720p planet51 1280x544
    writing app=mkvmerge v4.4.0
    writing lib=libmatroska v1.0.0
    23.976fps
    ac3

    Anyone know why these dont work?
    everything else I've thrown at it has been fine
     
  2. gurgle

    gurgle Super Moderator Staff Member

    Joined:
    Aug 6, 2010
    Messages:
    1,463
    Likes Received:
    130
    Trophy Points:
    162
    Location:
    Near 39.11°N 94.6°W
    Tablet / Device:
    Better question What don't I own, Oh a generic APAD
    The following is assumed you are displaying to the screen and not HDMI. The audio would be true even in HDMI
    They could be AC3 5.1. There are some devices which have issues with that audio decoding (5.1) and choke or just will not run.
    Aother reason is the screen rendering is not able to handle the downsizing to 800x480

    The final issue is the Telechip 89xx chip could have just some incompatibilty in rendering not seen in the detail you are providing.
     
  3. Pretty Funked Up

    Pretty Funked Up Member

    Joined:
    Jan 20, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID X5A with G sensor
    all media players say unsupported format (mvideo, act1 and gallery)

    I've sussed whats going on, its because i've run them through mkvmerge to split them to under 4GB.
    I've just run a known to play fine file through mkvmerge to split in half and its gives same unsupported format msg.

    Any one know of a decent different mkv splitter??
     
  4. Pretty Funked Up

    Pretty Funked Up Member

    Joined:
    Jan 20, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    MID X5A with G sensor
    I've now solved this.
    I've fallen foul of the fake SD card off ebay, Tested it and its only 1GB.
    Now when splitting and staying under that size both files play flawlessly
    damn those scammers!!!
    :-[
     

Share This Page