Youtube on VEGAn Ginger

Discussion in 'Viewsonic gTablet' started by fourtanks, May 11, 2011.

  1. fourtanks

    fourtanks Member

    Joined:
    May 11, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    I just got my new Gtab and loaded the latest VEGAn Ginger. Youtube video is not running smoothly. The video doesn't keep up with the sound. My internet connection is good and runs youtube smoothly on my PC connected on the same wireless network. Is there a setting I need to change?
     
  2. fridge011

    fridge011 Member

    Joined:
    Mar 19, 2011
    Messages:
    124
    Likes Received:
    2
    Trophy Points:
    87
    Location:
    Baton Rouge, LA
    There isn't hardware acceleration for 2.3 gingerbread yet. Some people it works for some it doesn't. My YouTube on gingerbread would pause every few seconds so I had to flash to a 2.2 froyo. Build. Vegan 5.1.1, calkulin, both good roms
     
  3. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,649
    Likes Received:
    561
    Trophy Points:
    312
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    this has been a common issue on some devices (although others don't have it which makes it that much more frustrating). If you want to read other threads on this topic, search for video and stutter and you should find some other threads discussing the issue.
     
  4. fourtanks

    fourtanks Member

    Joined:
    May 11, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    If I flash back to vegan 5.1 will it wipe everthing?
     
  5. mydave

    mydave Senior Member

    Joined:
    Mar 21, 2011
    Messages:
    269
    Likes Received:
    35
    Trophy Points:
    102

Share This Page