Z4ROOT doesn't root my 7015

Discussion in 'Coby Generation 1' started by rdawes, Jan 15, 2011.

  1. rdawes

    rdawes Junior Member

    Joined:
    Jan 7, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Trenton, ON Canada
    Tablet / Device:
    Coby Kryos MID7015
    The first time I tried this using the ultimate guide and I got as far as testing the root but every time I typed su in terminal emulator the prompt stayed as a $ and I couldn't run Clockworkmod recovery.

    I unrooted the 7015 and did a full factory reset with the latest update.zip to start over clean and this time I installed Z4ROOT as a sideload from the internal storage. It installed and it says that my tablet is rooted but I can't get the # prompt when I type su and when I run the recovery command I get permission denied.

    Any ideas?

    Thanks, Bob
     
  2. xaueious

    xaueious Administrator Staff Member

    Joined:
    Jul 9, 2010
    Messages:
    3,486
    Likes Received:
    433
    Trophy Points:
    83
    Location:
    Canada
    Tablet / Device:
    Asus Transformer TF300, Huwaei Ideos S7-104, HSG X5A, (Past APAD IMX515, APAD RK2808, RK2818 RT7)
    You sure you had the proper drivers deployed?
     
  3. Clancy

    Clancy Junior Member

    Joined:
    Jan 11, 2011
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tucson, AZ U.S.
    Tablet / Device:
    Coby Kyros

    I had posted some help here:

    http://www.androidtablets.net/forum...way-root-get-android-market-your-kyros-2.html

    Look at the last 2 or 3 posts.

    Clancy-
     
  4. rdawes

    rdawes Junior Member

    Joined:
    Jan 7, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Trenton, ON Canada
    Tablet / Device:
    Coby Kryos MID7015
    Great, thanks for the help.

    I toggled the keyboard off in Terminal Emulator to see the SuperUser APPROVE button and everything works.

    That should be added to the ultimate guide as it's an easy thing to miss. My button was obscrued in both portrait and landscape modes.
    Bob
     

Share This Page