ZT-180 cant use wi-fi, cant switch to win ce or reload current os or Mfr. Settings

Discussion in 'Zenithink ZT180 10 Generation 1' started by alwright1980, Jan 23, 2011.

  1. alwright1980

    alwright1980 Member

    Joined:
    Jan 21, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TENNESSEE
    Tablet / Device:
    Flytouch 7", Zenith ZT-180 10.2", and 1 other 7"
    My ZT-180 Zenithink epad has had a couple of problems since I purchased from a third party vendor. It recognizes the wi-fi networks and attempts to sign on, it even shows the icon for (wi-fi connected) momentarily and if your in the wi-fi settings menu itl'll show connecting up until the point where it should start saying obtaining ip address then will say disconnected. whether the ethernet ability ( which incidentally works) is enabled or not, the wi-fi does not. The same is true whether I input the static ip under advanced settings ar rely on auto-DHCP.

    I would like to revert to a factory reset or reinstall using burntool 7.2 but reset button only resets time/date and forgets wireless networks, and I cannot get the burntool to burn.

    To try using it I am pressing the round button as I power on and I get the blue light with black screen connected to pc from the otg port the device 10 status box goes green. I configure settings and hit start and it seems its going to start thru 1 or 2 indicators but the timer never starts and the progress % never changes.

    I also read where someone with similar problem, where he couldn't get the pc to recognize the tablet as the sec/soc bulk???? that I did, and thus couldn't do anything. He said that he, when trying to get to the predescribed state, came upon options to revert to factory settings amongst others.
    However I cannot seem to get there.

    Finally I believe win-ce to be installed on it but do not know how to switch to it.

    If it isn't how would I get it installed

    ANY HELP WOULD BE GREATLY appreciated as I have had my 4 tablets for months and months but unable to REALLY use/resell them in their current state. (the other 3 to which I refer are mentioned in my other thread.

    Thaks in advance
     
  2. alwright1980

    alwright1980 Member

    Joined:
    Jan 21, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TENNESSEE
    Tablet / Device:
    Flytouch 7", Zenith ZT-180 10.2", and 1 other 7"
    One more thing, why when I connect to my pc when powered on will my pc recognize it as and android phone, but be unable to find drivers for this, even as a usb bulk storage drivers?
     
  3. hoben02

    hoben02 Senior Member

    Joined:
    Nov 10, 2010
    Messages:
    320
    Likes Received:
    14
    Trophy Points:
    195
    Location:
    usa
    Tablet / Device:
    epad zenithink zt-180
    what pc os are you using.i know that i could not get mine to update under windows 7 32 bit and had to use windows xp. this was for an update version 1024. are you using version 1204 because there were different instructions according to the web
     
  4. brocherboy

    brocherboy Member

    Joined:
    Jan 23, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    scotland uk
    Don't know if this will help but using the same. Unit as you was having the same problem with my wifi got my unit to recognise the wifi router but could not fully connect this was due to apairing mode I had a button to push on my router which put it into a pairing mode it found my tablet within seconds and now connects every time
     
  5. alwright1980

    alwright1980 Member

    Joined:
    Jan 21, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TENNESSEE
    Tablet / Device:
    Flytouch 7", Zenith ZT-180 10.2", and 1 other 7"
    @hoben02
    I am using Windows XP Tablet Edition 32-bit SP3.

    @brocherboy
    It isn't my router because the bad results recur on m5-6 different routers that worked with other droids.
     
  6. tweak_ginger

    tweak_ginger Junior Member

    Joined:
    Jan 25, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Tablet / Device:
    InfortmX220, ZT-180 Epad, IMX515 Apad
    Try switching from WEP to WAP or vice-versa on the router configuration.
     
  7. alwright1980

    alwright1980 Member

    Joined:
    Jan 21, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    TENNESSEE
    Tablet / Device:
    Flytouch 7", Zenith ZT-180 10.2", and 1 other 7"
    @tweak_ginger
    Strangely enough switching from WEP to WPA-PSK/WPA2-PSK worked and I am Able to sign on wirelessly for the first time. I don't know how this'll fare on public networks, but thaks for the tip.
     

Share This Page