ZT280 C91 Upgrade Problems

Discussion in 'Zenithink ZT280 C91 & C91 Upgrade' started by guyvstewart, Nov 4, 2012.

  1. guyvstewart

    guyvstewart Member

    Joined:
    Dec 6, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Florida
    Tablet / Device:
    ZT 280
    This morning, I tried to power up my tablet and when it tried to start, I got a window with:

    **************************************
    Complete action using

    com.android.provisional.DeafultActivity
    setup Wizard

    Use by deafult for this action
    **************************************

    After choosing "setup Wizard”, the table finished booting up. Now there are no apps other than the defaults that came with the tablet. The tablet seems to have reset it's self. I went thru the wifi setup to try and d/l the apps, and received a message that there was no room for any of the apps that I tried to d/l. I went into Settings/Storage and it says:


    SD card
    Total space14.81GB
    Available space14.45GB

    Internal NAND flash
    Total space6.39GB
    Available space6.30

    Internal storage
    Available space0.00B

    After searching this forum for an answer, and being unable to find one, I decided, what the hey, I might as well do an upgrade. I d/l the latest upgrade from ZENITHINK, unzipped to a clean formatted SDcard. Did the Camera+Power thing and I still get the same window.

    Figured maybe I didn't put the files on the SDcard correctly, so formatted and copied only the "zt-update" folder to the SDcard. Same problem. The tablet turns on ok, but I have to choose one of the options to complete the action to get to the home screen. I don’t see anything that looks like it’s updating.


    On the ZeniThink site, it says that the tablet will install the firmware and reboot after the upgrade. Not happening.

    Hoping someone out there has an answer, because I think I’ve done everything I can think of doing. I even did the paperclip in the reset hole, Camera+Power with no joy. Right now, I'm stuck with a tablet that remindes me of the movie "The First 50 Dates", it doesn't remember s**t.

    Thanks in advance,

    Guy
     
    Last edited: Nov 4, 2012
  2. amcnguy

    amcnguy Member

    Joined:
    Aug 27, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    calif
    Tablet / Device:
    zenithink ZT-280 C-91
    Hi, I am having the exact same problem! I running Gingerbread 2.3 right now. Haven't been able to update to I.C.S. yet. But, we also get just those 2 options. Then, it wipes all Apps & Games off the tablet! Seems like there would be a way to turn off that function! But I don't know how? Anybody have any advise? Thanks!


    It seems that it's all Setup Wizard related. I just erased the Nand Flash. Now, I don't get that 2 option screen. But, it will come back up in a couple of weeks!
     
    Last edited: Jun 18, 2013

Share This Page