Recent content by mudback

  1. M

    Installed wrong Firmware meant for Onda V971 to a Onda 1.5 Ghz Vi40 V1 32Gig Help!

    I followed your steps and the Device is working with .. Jelly Bean 4.1.1 installed ... I cannot Thank you enough!!! You embody the soul of the Internet by helping another person on the other side of the Planet. Without your help I would not have been able to fix my device. Peace and Blessings
  2. M

    Installed wrong Firmware meant for Onda V971 to a Onda 1.5 Ghz Vi40 V1 32Gig Help!

    1st .. I would like to Thank you so very much for taking the time to write, and to help me out with my Bricked tablet. I hope even it this is not your thing that U feel what I will say next or at least take it as the only think that I know to say to come some where close to how I Feel about your...
  3. M

    Installed wrong Firmware meant for Onda V971 to a Onda 1.5 Ghz Vi40 V1 32Gig Help!

    No I have not seen the easy root thread is it poss to post a link to it .. I am new to the site and don't really know how to find things yet. A link to the post would help me a lot. I really miss my device.. :(
  4. M

    Installed wrong Firmware meant for Onda V971 to a Onda 1.5 Ghz Vi40 V1 32Gig Help!

    I have the Onda Vi40 1.5Ghz Dual Core 32 Gig (V1A00435) I cannot get it to load the OS and I can’t put it in “recover mode” I accidently installed the wrong firmware (specifically) the Onda V971 Dual Core Android 4.1.1_V2.0 Firmware the Process hit 69% and bombed now the Tablet will not boot...
Top