Allwinner A13 Tablet Not Recognising or Saving to SD Card

scarlettj2013

Member
Aug 31, 2013
1
0
Hi I hope someone can help.

I have an Allwinner A13 7 inch tablet running Android 4.1 jellybean. I have added an 8gb sd card. When i go into storage options the card is mounted correctly. There appears to be 3 storage devices in the list (see pictures)! It will not allow me to store anything to it even when i download apps to the sd card it seems to go to internal storage (which is also listed as SD card!)

The one that i assume is tablets own internal storage comes up as SD card but only has 2gb available. The 8gb SD card shows up but is empty. I have tried 3 different SD cards and always get this problem. (All 3 are listed as internal memory)

As a result I am constantly getting error message, like "insufficient storage space" and "process has stopped" etc.

I have also tried the apps from google play to move apps to sd card and it doesn't seem to work either! I have formatted the SD card via my laptop and my tablet is meant to be compatible up to 32gb.

I have added a screen dump in the hope that someone can understand what the problem is.



Please can anyone help me. I hope this makes sense it is quite hard to explain!
:eek:
 

Attachments

  • $IMAG0740.jpg
    $IMAG0740.jpg
    732.8 KB · Views: 1,399
  • $IMAG0739.jpg
    $IMAG0739.jpg
    844.7 KB · Views: 1,308

tpaine

Senior Member
Aug 18, 2012
525
130
This is normal behavior. The android system divides the internal storage so it looks like 2. The external sd is for storing files, not apps. You have to manually copy download files, etc to the external sd. With multiple copying, this can be done easily. Some browsers allow you to change the download folder.

There are apps that supposedly allow you to move apps to the ext sd, but they create more problems than they are worth. Earlier versions of android allowed apps to easily be moved to the external sd. But even tho my coby has only a 4 gig internal storage, i have literally dozens of apps installed, and still have space for downloads because i move them to the ext sd after download.
 
Last edited:
Top