App is not compatible!??

Music

Senior Member
Feb 5, 2011
571
7
I thought I had the latest version of Android, on the latest device?

What is Google pulling on us now?
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
You didn't mention which app but it probably isn't a Google issue. Ping the developer and ask what's up.
 

Music

Senior Member
Feb 5, 2011
571
7
Oh-

It was an application for Wyndham Hotels. I wanted to see if my reservation was correct.

Either it required an earlier version of the SDK/ADT, or the next.
 
Last edited:
Top